mesos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Disha Singh <directionsta...@gmail.com>
Subject build error
Date Thu, 28 Jan 2016 19:55:16 GMT
The following error ia preventing me from being able to build mesos when i
run make:

[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Error resolving version for
'org.apache.maven.plugins:maven-shade-plugin':
       Plugin requires Maven version 3.0
[INFO] ------

I am also unable to upgrade maven2 to maven3.
Please help.
How exactly should I modify the ~/.m2/settings.xml in order to get the
plugin ?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message