mesos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Peach <jor...@gmail.com>
Subject Re: Build failed in Jenkins: mesos-reviewbot #6201
Date Thu, 04 Jun 2015 20:51:52 GMT

> On Jun 4, 2015, at 12:50 PM, Vinod Kone <vinodkone@apache.org> wrote:
> 
> On Thu, Jun 4, 2015 at 7:48 AM, Apache Jenkins Server <
> jenkins@builds.apache.org> wrote:
> 
>> checking for C++ compiler version... 4.8.2
>> checking for C++ compiler vendor... (cached) gnu
>> configure: error: GCC 4.8 or higher required (found 4.8.2)
>> 
> 
> hmm. this looks weird.

Is this the bug in my autoconf patch that Ben fixed with 2b2618f855a9f377111ad0460fc4a6e9db4d3755?
Mime
View raw message