mesos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steven Phung" <stph...@gmail.com>
Subject Review Request 21257: rbt runtime error fix and updated revision range usage for rbt 0.6+
Date Fri, 09 May 2014 07:22:33 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/21257/
-----------------------------------------------------------

Review request for mesos.


Repository: mesos-git


Description
-------

Initially I was trying to use the post-reviews.py script to see if I could create a review
request since I never got post review installed and figured out.  When I ran the program I
ran into an exception when execute was called which was because the command was accidentally
passed in as two separate arguments rather than a list of two arguments.

Next, since I was using rbt 0.6 I ran into an issue where the revision range was not a supported
parameter anymore since it was previously deprecated.  I've updated the way the command is
built and considered if we are using rbt or post-review.


Diffs
-----

  support/post-reviews.py 2d5447b44450bf5bf1452c5b723ff95b594312eb 

Diff: https://reviews.apache.org/r/21257/diff/


Testing
-------

./support/post-reviews.py


Thanks,

Steven Phung


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message