mesos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Lester (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MESOS-426) Python-based frameworks use old API and are broken
Date Tue, 18 Jun 2013 01:51:20 GMT

    [ https://issues.apache.org/jira/browse/MESOS-426?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13686286#comment-13686286
] 

Dave Lester commented on MESOS-426:
-----------------------------------

Hi [~dgrnbrg], any update on this?
                
> Python-based frameworks use old API and are broken
> --------------------------------------------------
>
>                 Key: MESOS-426
>                 URL: https://issues.apache.org/jira/browse/MESOS-426
>             Project: Mesos
>          Issue Type: Bug
>          Components: framework, python-api
>    Affects Versions: 0.9.0
>            Reporter: David Greenberg
>
> If you try to use mesos-submit or torque with mesos 0.9.0+, you get exceptions due to
API mismatches in these framework's expectations of the python API.
> Steps to reproduce: try running "mesos-submit <mymaster> echo hi", note the stacktraces.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message