mesos-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: Mesos-Buildbot » autotools,gcc,--verbose --disable-libtool-wrappers --enable-libevent --enable-ssl,GLOG_v=1 MESOS_VERBOSE=1,centos:7,(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)&&(!qnode3)&&(!H23) #4367
Date Wed, 25 Oct 2017 13:54:33 GMT
See <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=autotools,COMPILER=gcc,CONFIGURATION=--verbose%20--disable-libtool-wrappers%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=centos%3A7,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)&&(!qnode3)&&(!H23)/4367/display/redirect?page=changes>

Changes:

[yujie.jay] Updated glog-0.3.3.patch to build on ARM.

------------------------------------------
[...truncated 126.87 KB...]
---> Package python-devel.x86_64 0:2.7.5-58.el7 will be installed
---> Package python-six.noarch 0:1.9.0-2.el7 will be installed
---> Package subversion-devel.x86_64 0:1.7.14-11.el7_4 will be installed
--> Processing Dependency: apr-util-devel(x86-64) for package: subversion-devel-1.7.14-11.el7_4.x86_64
---> Package zlib-devel.x86_64 0:1.2.7-17.el7 will be installed
--> Running transaction check
---> Package apr-util-devel.x86_64 0:1.5.2-6.el7 will be installed
--> Processing Dependency: openldap-devel(x86-64) for package: apr-util-devel-1.5.2-6.el7.x86_64
--> Processing Dependency: libdb-devel(x86-64) for package: apr-util-devel-1.5.2-6.el7.x86_64
--> Processing Dependency: expat-devel(x86-64) for package: apr-util-devel-1.5.2-6.el7.x86_64
---> Package cyrus-sasl.x86_64 0:2.1.26-21.el7 will be installed
--> Processing Dependency: /sbin/service for package: cyrus-sasl-2.1.26-21.el7.x86_64
---> Package krb5-devel.x86_64 0:1.15.1-8.el7 will be installed
--> Processing Dependency: libkadm5(x86-64) = 1.15.1-8.el7 for package: krb5-devel-1.15.1-8.el7.x86_64
--> Processing Dependency: libverto-devel for package: krb5-devel-1.15.1-8.el7.x86_64
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.15.1-8.el7.x86_64
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.15.1-8.el7.x86_64
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.15.1-8.el7.x86_64
---> Package libev.x86_64 0:4.15-7.el7 will be installed
---> Package libevent.x86_64 0:2.0.21-4.el7 will be installed
--> Running transaction check
---> Package expat-devel.x86_64 0:2.1.0-10.el7_3 will be installed
---> Package initscripts.x86_64 0:9.49.39-1.el7 will be installed
--> Processing Dependency: sysvinit-tools >= 2.87-5 for package: initscripts-9.49.39-1.el7.x86_64
--> Processing Dependency: iproute for package: initscripts-9.49.39-1.el7.x86_64
---> Package keyutils-libs-devel.x86_64 0:1.5.8-3.el7 will be installed
---> Package libcom_err-devel.x86_64 0:1.42.9-10.el7 will be installed
---> Package libdb-devel.x86_64 0:5.3.21-20.el7 will be installed
---> Package libkadm5.x86_64 0:1.15.1-8.el7 will be installed
---> Package libselinux-devel.x86_64 0:2.5-11.el7 will be installed
--> Processing Dependency: libsepol-devel(x86-64) >= 2.5-6 for package: libselinux-devel-2.5-11.el7.x86_64
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.5-11.el7.x86_64
--> Processing Dependency: pkgconfig(libpcre) for package: libselinux-devel-2.5-11.el7.x86_64
---> Package libverto-devel.x86_64 0:0.2.5-4.el7 will be installed
---> Package openldap-devel.x86_64 0:2.4.44-5.el7 will be installed
--> Running transaction check
---> Package iproute.x86_64 0:3.10.0-87.el7 will be installed
--> Processing Dependency: libmnl.so.0(LIBMNL_1.0)(64bit) for package: iproute-3.10.0-87.el7.x86_64
--> Processing Dependency: libxtables.so.10()(64bit) for package: iproute-3.10.0-87.el7.x86_64
--> Processing Dependency: libmnl.so.0()(64bit) for package: iproute-3.10.0-87.el7.x86_64
---> Package libsepol-devel.x86_64 0:2.5-6.el7 will be installed
---> Package pcre-devel.x86_64 0:8.32-17.el7 will be installed
---> Package sysvinit-tools.x86_64 0:2.88-14.dsf.el7 will be installed
--> Running transaction check
---> Package iptables.x86_64 0:1.4.21-18.2.el7_4 will be installed
--> Processing Dependency: libnfnetlink.so.0()(64bit) for package: iptables-1.4.21-18.2.el7_4.x86_64
--> Processing Dependency: libnetfilter_conntrack.so.3()(64bit) for package: iptables-1.4.21-18.2.el7_4.x86_64
---> Package libmnl.x86_64 0:1.0.3-7.el7 will be installed
--> Running transaction check
---> Package libnetfilter_conntrack.x86_64 0:1.0.6-1.el7_3 will be installed
---> Package libnfnetlink.x86_64 0:1.0.1-4.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                    Arch       Version                Repository   Size
================================================================================
Installing:
 apr-devel                  x86_64     1.4.8-3.el7            base        188 k
 cyrus-sasl-devel           x86_64     2.1.26-21.el7          base        310 k
 cyrus-sasl-md5             x86_64     2.1.26-21.el7          base         56 k
 libcurl-devel              x86_64     7.29.0-42.el7          base        300 k
 libev-devel                x86_64     4.15-7.el7             extras       97 k
 libevent-devel             x86_64     2.0.21-4.el7           base         85 k
 openssl-devel              x86_64     1:1.0.2k-8.el7         base        1.5 M
 python-devel               x86_64     2.7.5-58.el7           base        395 k
 python-six                 noarch     1.9.0-2.el7            base         29 k
 subversion-devel           x86_64     1.7.14-11.el7_4        updates     289 k
 zlib-devel                 x86_64     1.2.7-17.el7           base         50 k
Installing for dependencies:
 apr-util-devel             x86_64     1.5.2-6.el7            base         76 k
 cyrus-sasl                 x86_64     2.1.26-21.el7          base         88 k
 expat-devel                x86_64     2.1.0-10.el7_3         base         57 k
 initscripts                x86_64     9.49.39-1.el7          base        435 k
 iproute                    x86_64     3.10.0-87.el7          base        651 k
 iptables                   x86_64     1.4.21-18.2.el7_4      updates     428 k
 keyutils-libs-devel        x86_64     1.5.8-3.el7            base         37 k
 krb5-devel                 x86_64     1.15.1-8.el7           base        266 k
 libcom_err-devel           x86_64     1.42.9-10.el7          base         31 k
 libdb-devel                x86_64     5.3.21-20.el7          base         38 k
 libev                      x86_64     4.15-7.el7             extras       44 k
 libevent                   x86_64     2.0.21-4.el7           base        214 k
 libkadm5                   x86_64     1.15.1-8.el7           base        174 k
 libmnl                     x86_64     1.0.3-7.el7            base         23 k
 libnetfilter_conntrack     x86_64     1.0.6-1.el7_3          base         55 k
 libnfnetlink               x86_64     1.0.1-4.el7            base         26 k
 libselinux-devel           x86_64     2.5-11.el7             base        186 k
 libsepol-devel             x86_64     2.5-6.el7              base         74 k
 libverto-devel             x86_64     0.2.5-4.el7            base         12 k
 openldap-devel             x86_64     2.4.44-5.el7           base        801 k
 pcre-devel                 x86_64     8.32-17.el7            base        480 k
 sysvinit-tools             x86_64     2.88-14.dsf.el7        base         63 k

Transaction Summary
================================================================================
Install  11 Packages (+22 Dependent packages)

Total download size: 7.4 M
Installed size: 21 M
Downloading packages:
--------------------------------------------------------------------------------
Total                                              3.6 MB/s | 7.4 MB  00:02     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : libnfnetlink-1.0.1-4.el7.x86_64                             1/33 
  Installing : apr-devel-1.4.8-3.el7.x86_64                                2/33 
  Installing : libmnl-1.0.3-7.el7.x86_64                                   3/33 
  Installing : libnetfilter_conntrack-1.0.6-1.el7_3.x86_64                 4/33 
  Installing : iptables-1.4.21-18.2.el7_4.x86_64                           5/33 
  Installing : iproute-3.10.0-87.el7.x86_64                                6/33 
  Installing : pcre-devel-8.32-17.el7.x86_64                               7/33 
  Installing : libdb-devel-5.3.21-20.el7.x86_64                            8/33 
  Installing : libev-4.15-7.el7.x86_64                                     9/33 
  Installing : libevent-2.0.21-4.el7.x86_64                               10/33 
  Installing : libcom_err-devel-1.42.9-10.el7.x86_64                      11/33 
  Installing : libverto-devel-0.2.5-4.el7.x86_64                          12/33 
  Installing : libkadm5-1.15.1-8.el7.x86_64                               13/33 
  Installing : expat-devel-2.1.0-10.el7_3.x86_64                          14/33 
  Installing : sysvinit-tools-2.88-14.dsf.el7.x86_64                      15/33 
  Installing : initscripts-9.49.39-1.el7.x86_64                           16/33 
  Installing : cyrus-sasl-2.1.26-21.el7.x86_64                            17/33 
  Installing : cyrus-sasl-devel-2.1.26-21.el7.x86_64                      18/33 
  Installing : openldap-devel-2.4.44-5.el7.x86_64                         19/33 
  Installing : apr-util-devel-1.5.2-6.el7.x86_64                          20/33 
  Installing : libsepol-devel-2.5-6.el7.x86_64                            21/33 
  Installing : libselinux-devel-2.5-11.el7.x86_64                         22/33 
  Installing : keyutils-libs-devel-1.5.8-3.el7.x86_64                     23/33 
  Installing : krb5-devel-1.15.1-8.el7.x86_64                             24/33 
  Installing : zlib-devel-1.2.7-17.el7.x86_64                             25/33 
  Installing : 1:openssl-devel-1.0.2k-8.el7.x86_64                        26/33 
  Installing : subversion-devel-1.7.14-11.el7_4.x86_64                    27/33 
  Installing : libevent-devel-2.0.21-4.el7.x86_64                         28/33 
  Installing : libev-devel-4.15-7.el7.x86_64                              29/33 
  Installing : cyrus-sasl-md5-2.1.26-21.el7.x86_64                        30/33 
  Installing : python-devel-2.7.5-58.el7.x86_64                           31/33 
  Installing : python-six-1.9.0-2.el7.noarch                              32/33 
  Installing : libcurl-devel-7.29.0-42.el7.x86_64                         33/33 
  Verifying  : zlib-devel-1.2.7-17.el7.x86_64                              1/33 
  Verifying  : keyutils-libs-devel-1.5.8-3.el7.x86_64                      2/33 
  Verifying  : libmnl-1.0.3-7.el7.x86_64                                   3/33 
  Verifying  : apr-devel-1.4.8-3.el7.x86_64                                4/33 
  Verifying  : libsepol-devel-2.5-6.el7.x86_64                             5/33 
  Verifying  : libnetfilter_conntrack-1.0.6-1.el7_3.x86_64                 6/33 
  Verifying  : sysvinit-tools-2.88-14.dsf.el7.x86_64                       7/33 
  Verifying  : expat-devel-2.1.0-10.el7_3.x86_64                           8/33 
  Verifying  : libkadm5-1.15.1-8.el7.x86_64                                9/33 
  Verifying  : libverto-devel-0.2.5-4.el7.x86_64                          10/33 
  Verifying  : iproute-3.10.0-87.el7.x86_64                               11/33 
  Verifying  : libcom_err-devel-1.42.9-10.el7.x86_64                      12/33 
  Verifying  : cyrus-sasl-devel-2.1.26-21.el7.x86_64                      13/33 
  Verifying  : libcurl-devel-7.29.0-42.el7.x86_64                         14/33 
  Verifying  : initscripts-9.49.39-1.el7.x86_64                           15/33 
  Verifying  : python-six-1.9.0-2.el7.noarch                              16/33 
  Verifying  : 1:openssl-devel-1.0.2k-8.el7.x86_64                        17/33 
  Verifying  : libev-devel-4.15-7.el7.x86_64                              18/33 
  Verifying  : libselinux-devel-2.5-11.el7.x86_64                         19/33 
  Verifying  : libevent-2.0.21-4.el7.x86_64                               20/33 
  Verifying  : libev-4.15-7.el7.x86_64                                    21/33 
  Verifying  : libevent-devel-2.0.21-4.el7.x86_64                         22/33 
  Verifying  : libdb-devel-5.3.21-20.el7.x86_64                           23/33 
  Verifying  : python-devel-2.7.5-58.el7.x86_64                           24/33 
  Verifying  : libnfnetlink-1.0.1-4.el7.x86_64                            25/33 
  Verifying  : pcre-devel-8.32-17.el7.x86_64                              26/33 
  Verifying  : cyrus-sasl-md5-2.1.26-21.el7.x86_64                        27/33 
  Verifying  : krb5-devel-1.15.1-8.el7.x86_64                             28/33 
  Verifying  : apr-util-devel-1.5.2-6.el7.x86_64                          29/33 
  Verifying  : iptables-1.4.21-18.2.el7_4.x86_64                          30/33 
  Verifying  : subversion-devel-1.7.14-11.el7_4.x86_64                    31/33 
  Verifying  : openldap-devel-2.4.44-5.el7.x86_64                         32/33 
  Verifying  : cyrus-sasl-2.1.26-21.el7.x86_64                            33/33 

Installed:
  apr-devel.x86_64 0:1.4.8-3.el7                                                
  cyrus-sasl-devel.x86_64 0:2.1.26-21.el7                                       
  cyrus-sasl-md5.x86_64 0:2.1.26-21.el7                                         
  libcurl-devel.x86_64 0:7.29.0-42.el7                                          
  libev-devel.x86_64 0:4.15-7.el7                                               
  libevent-devel.x86_64 0:2.0.21-4.el7                                          
  openssl-devel.x86_64 1:1.0.2k-8.el7                                           
  python-devel.x86_64 0:2.7.5-58.el7                                            
  python-six.noarch 0:1.9.0-2.el7                                               
  subversion-devel.x86_64 0:1.7.14-11.el7_4                                     
  zlib-devel.x86_64 0:1.2.7-17.el7                                              

Dependency Installed:
  apr-util-devel.x86_64 0:1.5.2-6.el7                                           
  cyrus-sasl.x86_64 0:2.1.26-21.el7                                             
  expat-devel.x86_64 0:2.1.0-10.el7_3                                           
  initscripts.x86_64 0:9.49.39-1.el7                                            
  iproute.x86_64 0:3.10.0-87.el7                                                
  iptables.x86_64 0:1.4.21-18.2.el7_4                                           
  keyutils-libs-devel.x86_64 0:1.5.8-3.el7                                      
  krb5-devel.x86_64 0:1.15.1-8.el7                                              
  libcom_err-devel.x86_64 0:1.42.9-10.el7                                       
  libdb-devel.x86_64 0:5.3.21-20.el7                                            
  libev.x86_64 0:4.15-7.el7                                                     
  libevent.x86_64 0:2.0.21-4.el7                                                
  libkadm5.x86_64 0:1.15.1-8.el7                                                
  libmnl.x86_64 0:1.0.3-7.el7                                                   
  libnetfilter_conntrack.x86_64 0:1.0.6-1.el7_3                                 
  libnfnetlink.x86_64 0:1.0.1-4.el7                                             
  libselinux-devel.x86_64 0:2.5-11.el7                                          
  libsepol-devel.x86_64 0:2.5-6.el7                                             
  libverto-devel.x86_64 0:0.2.5-4.el7                                           
  openldap-devel.x86_64 0:2.4.44-5.el7                                          
  pcre-devel.x86_64 0:8.32-17.el7                                               
  sysvinit-tools.x86_64 0:2.88-14.dsf.el7                                       

Complete!
 ---> 0d511ed016bb
Removing intermediate container a2b7bc04bd8b
Step 7/19 : RUN adduser mesos
 ---> Running in 6bfccd6c427f
 ---> 40505f22d2db
Removing intermediate container 6bfccd6c427f
Step 8/19 : RUN curl -sSL https://cmake.org/files/v3.8/cmake-3.8.2-Linux-x86_64.sh -o /tmp/install-cmake.sh
 ---> Running in 3cc635cb25d2
 ---> 1cb7fd9b35e6
Removing intermediate container 3cc635cb25d2
Step 9/19 : RUN chmod u+x /tmp/install-cmake.sh && sync && /tmp/install-cmake.sh
--skip-license --prefix=/usr/local
 ---> Running in 7ab88fb28a43
CMake Installer Version: 3.8.2, Copyright (c) Kitware
This is a self-extracting archive.
The archive will be extracted to: /usr/local

Using target directory: /usr/local
Extracting, please wait...

Unpacking finished successfully
 ---> bab7e68e2bb6
Removing intermediate container 7ab88fb28a43
Step 10/19 : ENV CC gcc
 ---> Running in da58f94b80dd
 ---> 8c6280b51c7b
Removing intermediate container da58f94b80dd
Step 11/19 : ENV CXX g++
 ---> Running in bc5004bbde3f
 ---> f0e61e2b68f1
Removing intermediate container bc5004bbde3f
Step 12/19 : WORKDIR mesos
 ---> 2334c4abcc19
Removing intermediate container 604e25340524
Step 13/19 : COPY . /mesos/
lchown /var/lib/docker/aufs/mnt/ce728f34f594b9d0ef79a104b22cc3ecacf5996709563dd5166a13caac8ae855/mesos/src/python/cli_new/.virtualenv/lib/python2.7/site-packages/setuptools/command/rotate.pyc:
resource temporarily unavailable
Build step 'Execute shell' marked build as failure
Not sending mail to unregistered user yujie.jay@gmail.com

Mime
View raw message