mesos-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: Mesos-Coverity » autotools,gcc,--verbose --enable-libevent --enable-ssl,GLOG_v=1 MESOS_VERBOSE=1,ubuntu:14.04,(docker||Hadoop)&&(!ubuntu-us1)&&(!ubuntu-6) #733
Date Wed, 06 Sep 2017 17:20:27 GMT
See <https://builds.apache.org/job/Mesos-Coverity/BUILDTOOL=autotools,COMPILER=gcc,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(docker%7C%7CHadoop)&&(!ubuntu-us1)&&(!ubuntu-6)/733/display/redirect>

------------------------------------------
[...truncated 169.65 KB...]
Selecting previously unselected package libtasn1-6-dev.
Preparing to unpack .../libtasn1-6-dev_3.4-3ubuntu0.5_amd64.deb ...
Unpacking libtasn1-6-dev (3.4-3ubuntu0.5) ...
Selecting previously unselected package libp11-kit-dev.
Preparing to unpack .../libp11-kit-dev_0.20.2-2ubuntu2_amd64.deb ...
Unpacking libp11-kit-dev (0.20.2-2ubuntu2) ...
Selecting previously unselected package libgnutls-dev.
Preparing to unpack .../libgnutls-dev_2.12.23-12ubuntu2.8_amd64.deb ...
Unpacking libgnutls-dev (2.12.23-12ubuntu2.8) ...
Selecting previously unselected package librtmp-dev.
Preparing to unpack .../librtmp-dev_2.4+20121230.gitdf6c518-1ubuntu0.1_amd64.deb ...
Unpacking librtmp-dev (2.4+20121230.gitdf6c518-1ubuntu0.1) ...
Selecting previously unselected package libcurl4-nss-dev:amd64.
Preparing to unpack .../libcurl4-nss-dev_7.35.0-1ubuntu2.10_amd64.deb ...
Unpacking libcurl4-nss-dev:amd64 (7.35.0-1ubuntu2.10) ...
Selecting previously unselected package libevent-dev.
Preparing to unpack .../libevent-dev_2.0.21-stable-1ubuntu1.14.04.2_amd64.deb ...
Unpacking libevent-dev (2.0.21-stable-1ubuntu1.14.04.2) ...
Selecting previously unselected package xorg-sgml-doctools.
Preparing to unpack .../xorg-sgml-doctools_1%3a1.11-1_all.deb ...
Unpacking xorg-sgml-doctools (1:1.11-1) ...
Selecting previously unselected package x11proto-core-dev.
Preparing to unpack .../x11proto-core-dev_7.0.26-1~ubuntu2_all.deb ...
Unpacking x11proto-core-dev (7.0.26-1~ubuntu2) ...
Selecting previously unselected package libice-dev:amd64.
Preparing to unpack .../libice-dev_2%3a1.0.8-2_amd64.deb ...
Unpacking libice-dev:amd64 (2:1.0.8-2) ...
Selecting previously unselected package libpthread-stubs0-dev:amd64.
Preparing to unpack .../libpthread-stubs0-dev_0.3-4_amd64.deb ...
Unpacking libpthread-stubs0-dev:amd64 (0.3-4) ...
Selecting previously unselected package libpython-dev:amd64.
Preparing to unpack .../libpython-dev_2.7.5-5ubuntu3_amd64.deb ...
Unpacking libpython-dev:amd64 (2.7.5-5ubuntu3) ...
Selecting previously unselected package libsasl2-dev.
Preparing to unpack .../libsasl2-dev_2.1.25.dfsg1-17build1_amd64.deb ...
Unpacking libsasl2-dev (2.1.25.dfsg1-17build1) ...
Selecting previously unselected package libsm-dev:amd64.
Preparing to unpack .../libsm-dev_2%3a1.2.1-2_amd64.deb ...
Unpacking libsm-dev:amd64 (2:1.2.1-2) ...
Selecting previously unselected package libssl-doc.
Preparing to unpack .../libssl-doc_1.0.1f-1ubuntu2.22_all.deb ...
Unpacking libssl-doc (1.0.1f-1ubuntu2.22) ...
Selecting previously unselected package libxau-dev:amd64.
Preparing to unpack .../libxau-dev_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau-dev:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp-dev:amd64.
Preparing to unpack .../libxdmcp-dev_1%3a1.1.1-1_amd64.deb ...
Unpacking libxdmcp-dev:amd64 (1:1.1.1-1) ...
Selecting previously unselected package x11proto-input-dev.
Preparing to unpack .../x11proto-input-dev_2.3-1_all.deb ...
Unpacking x11proto-input-dev (2.3-1) ...
Selecting previously unselected package x11proto-kb-dev.
Preparing to unpack .../x11proto-kb-dev_1.0.6-2_all.deb ...
Unpacking x11proto-kb-dev (1.0.6-2) ...
Selecting previously unselected package xtrans-dev.
Preparing to unpack .../xtrans-dev_1.3.5-1~ubuntu14.04.2_all.deb ...
Unpacking xtrans-dev (1.3.5-1~ubuntu14.04.2) ...
Selecting previously unselected package libxcb1-dev:amd64.
Preparing to unpack .../libxcb1-dev_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb1-dev:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libx11-dev:amd64.
Preparing to unpack .../libx11-dev_2%3a1.6.2-1ubuntu2_amd64.deb ...
Unpacking libx11-dev:amd64 (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libx11-doc.
Preparing to unpack .../libx11-doc_2%3a1.6.2-1ubuntu2_all.deb ...
Unpacking libx11-doc (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libxt-dev:amd64.
Preparing to unpack .../libxt-dev_1%3a1.1.4-1_amd64.deb ...
Unpacking libxt-dev:amd64 (1:1.1.4-1) ...
Selecting previously unselected package openjdk-7-jdk:amd64.
Preparing to unpack .../openjdk-7-jdk_7u151-2.6.11-0ubuntu1.14.04.1_amd64.deb ...
Unpacking openjdk-7-jdk:amd64 (7u151-2.6.11-0ubuntu1.14.04.1) ...
Selecting previously unselected package python2.7-dev.
Preparing to unpack .../python2.7-dev_2.7.6-8ubuntu0.3_amd64.deb ...
Unpacking python2.7-dev (2.7.6-8ubuntu0.3) ...
Selecting previously unselected package python-dev.
Preparing to unpack .../python-dev_2.7.5-5ubuntu3_amd64.deb ...
Unpacking python-dev (2.7.5-5ubuntu3) ...
Selecting previously unselected package python-six.
Preparing to unpack .../python-six_1.5.2-1ubuntu1_all.deb ...
Unpacking python-six (1.5.2-1ubuntu1) ...
Selecting previously unselected package libev4.
Preparing to unpack .../libev4_1%3a4.15-3_amd64.deb ...
Unpacking libev4 (1:4.15-3) ...
Selecting previously unselected package libev-dev.
Preparing to unpack .../libev-dev_1%3a4.15-3_amd64.deb ...
Unpacking libev-dev (1:4.15-3) ...
Selecting previously unselected package libsvn-dev.
Preparing to unpack .../libsvn-dev_1.8.8-1ubuntu3.3_amd64.deb ...
Unpacking libsvn-dev (1.8.8-1ubuntu3.3) ...
Setting up libapr1:amd64 (1.5.0-1) ...
Setting up libaprutil1:amd64 (1.5.3-1) ...
Setting up libcurl3-nss:amd64 (7.35.0-1ubuntu2.10) ...
Setting up libevent-2.0-5:amd64 (2.0.21-stable-1ubuntu1.14.04.2) ...
Setting up libevent-core-2.0-5:amd64 (2.0.21-stable-1ubuntu1.14.04.2) ...
Setting up libevent-extra-2.0-5:amd64 (2.0.21-stable-1ubuntu1.14.04.2) ...
Setting up libevent-openssl-2.0-5:amd64 (2.0.21-stable-1ubuntu1.14.04.2) ...
Setting up libevent-pthreads-2.0-5:amd64 (2.0.21-stable-1ubuntu1.14.04.2) ...
Setting up libgssrpc4:amd64 (1.12+dfsg-2ubuntu5.3) ...
Setting up libkadm5clnt-mit9:amd64 (1.12+dfsg-2ubuntu5.3) ...
Setting up libkdb5-7:amd64 (1.12+dfsg-2ubuntu5.3) ...
Setting up libkadm5srv-mit9:amd64 (1.12+dfsg-2ubuntu5.3) ...
Setting up mysql-common (5.5.57-0ubuntu0.14.04.1) ...
Setting up libmysqlclient18:amd64 (5.5.57-0ubuntu0.14.04.1) ...
Setting up libpcrecpp0:amd64 (1:8.31-2ubuntu2.3) ...
Setting up libpython2.7:amd64 (2.7.6-8ubuntu0.3) ...
Setting up libexpat1-dev:amd64 (2.1.0-4ubuntu1.4) ...
Setting up libpython2.7-dev:amd64 (2.7.6-8ubuntu0.3) ...
Setting up libserf-1-1:amd64 (1.3.3-1ubuntu0.1) ...
Setting up libsvn1:amd64 (1.8.8-1ubuntu3.3) ...
Setting up libgnutlsxx27:amd64 (2.12.23-12ubuntu2.8) ...
Setting up comerr-dev (2.1-1.42.9-3ubuntu1.3) ...
Setting up krb5-multidev (1.12+dfsg-2ubuntu5.3) ...
Setting up uuid-dev (2.20.1-5.1ubuntu20.9) ...
Setting up libsctp-dev (1.0.15+dfsg-1) ...
Setting up libapr1-dev (1.5.0-1) ...
Setting up libldap2-dev:amd64 (2.4.31-1+nmu2ubuntu8.4) ...
Setting up libpcre3-dev:amd64 (1:8.31-2ubuntu2.3) ...
Setting up libsqlite3-dev:amd64 (3.8.2-1ubuntu2.1) ...
Setting up libpq5 (9.3.18-0ubuntu0.14.04.1) ...
Setting up zlib1g-dev:amd64 (1:1.2.8.dfsg-1ubuntu1) ...
Setting up libssl-dev:amd64 (1.0.1f-1ubuntu2.22) ...
Setting up libpq-dev (9.3.18-0ubuntu0.14.04.1) ...
Setting up libmysqlclient-dev (5.5.57-0ubuntu0.14.04.1) ...
Setting up libaprutil1-dev (1.5.3-1) ...
Setting up pkg-config (0.26-1ubuntu4) ...
Setting up libidn11-dev (1.28-1ubuntu2.1) ...
Setting up libkrb5-dev (1.12+dfsg-2ubuntu5.3) ...
Setting up libnspr4-dev (2:4.13.1-0ubuntu0.14.04.1) ...
Setting up libnss3-dev:amd64 (2:3.28.4-0ubuntu0.14.04.2) ...
Setting up libgpg-error-dev (1.12-0.2ubuntu1) ...
Setting up libgcrypt11-dev (1.5.3-2ubuntu4.5) ...
Setting up libtasn1-6-dev (3.4-3ubuntu0.5) ...
Setting up libp11-kit-dev (0.20.2-2ubuntu2) ...
Setting up libgnutls-dev (2.12.23-12ubuntu2.8) ...
Setting up librtmp-dev (2.4+20121230.gitdf6c518-1ubuntu0.1) ...
Setting up libcurl4-nss-dev:amd64 (7.35.0-1ubuntu2.10) ...
Setting up libevent-dev (2.0.21-stable-1ubuntu1.14.04.2) ...
Setting up xorg-sgml-doctools (1:1.11-1) ...
Setting up x11proto-core-dev (7.0.26-1~ubuntu2) ...
Setting up libice-dev:amd64 (2:1.0.8-2) ...
Setting up libpthread-stubs0-dev:amd64 (0.3-4) ...
Setting up libpython-dev:amd64 (2.7.5-5ubuntu3) ...
Setting up libsasl2-dev (2.1.25.dfsg1-17build1) ...
Setting up libsm-dev:amd64 (2:1.2.1-2) ...
Setting up libssl-doc (1.0.1f-1ubuntu2.22) ...
Setting up libxau-dev:amd64 (1:1.0.8-1) ...
Setting up libxdmcp-dev:amd64 (1:1.1.1-1) ...
Setting up x11proto-input-dev (2.3-1) ...
Setting up x11proto-kb-dev (1.0.6-2) ...
Setting up xtrans-dev (1.3.5-1~ubuntu14.04.2) ...
Setting up libxcb1-dev:amd64 (1.10-2ubuntu1) ...
Setting up libx11-dev:amd64 (2:1.6.2-1ubuntu2) ...
Setting up libx11-doc (2:1.6.2-1ubuntu2) ...
Setting up libxt-dev:amd64 (1:1.1.4-1) ...
Setting up openjdk-7-jdk:amd64 (7u151-2.6.11-0ubuntu1.14.04.1) ...
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/appletviewer to provide /usr/bin/appletviewer
(appletviewer) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/extcheck to provide /usr/bin/extcheck
(extcheck) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/idlj to provide /usr/bin/idlj
(idlj) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jar to provide /usr/bin/jar
(jar) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jarsigner to provide /usr/bin/jarsigner
(jarsigner) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/javac to provide /usr/bin/javac
(javac) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/javadoc to provide /usr/bin/javadoc
(javadoc) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/javah to provide /usr/bin/javah
(javah) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/javap to provide /usr/bin/javap
(javap) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jcmd to provide /usr/bin/jcmd
(jcmd) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jconsole to provide /usr/bin/jconsole
(jconsole) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jdb to provide /usr/bin/jdb
(jdb) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jhat to provide /usr/bin/jhat
(jhat) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jinfo to provide /usr/bin/jinfo
(jinfo) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jmap to provide /usr/bin/jmap
(jmap) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jps to provide /usr/bin/jps
(jps) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jrunscript to provide /usr/bin/jrunscript
(jrunscript) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jsadebugd to provide /usr/bin/jsadebugd
(jsadebugd) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jstack to provide /usr/bin/jstack
(jstack) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jstat to provide /usr/bin/jstat
(jstat) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jstatd to provide /usr/bin/jstatd
(jstatd) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/native2ascii to provide /usr/bin/native2ascii
(native2ascii) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/rmic to provide /usr/bin/rmic
(rmic) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/schemagen to provide /usr/bin/schemagen
(schemagen) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/serialver to provide /usr/bin/serialver
(serialver) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/wsgen to provide /usr/bin/wsgen
(wsgen) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/wsimport to provide /usr/bin/wsimport
(wsimport) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/xjc to provide /usr/bin/xjc
(xjc) in auto mode
Setting up python2.7-dev (2.7.6-8ubuntu0.3) ...
Setting up python-dev (2.7.5-5ubuntu3) ...
Setting up python-six (1.5.2-1ubuntu1) ...
Setting up libev4 (1:4.15-3) ...
Setting up libev-dev (1:4.15-3) ...
Setting up libsvn-dev (1.8.8-1ubuntu3.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.13) ...
 ---> ee2f7143af38
Removing intermediate container ba4f35ac50ee
Step 6/22 : RUN apt-get -y install wget curl sed
 ---> Running in 26961e5d3e38
Reading package lists...
Building dependency tree...
Reading state information...
sed is already the newest version.
The following NEW packages will be installed:
  curl libcurl3 wget
0 upgraded, 3 newly installed, 0 to remove and 1 not upgraded.
Need to get 567 kB of archives.
After this operation, 1527 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcurl3 amd64 7.35.0-1ubuntu2.10
[173 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main wget amd64 1.15-1ubuntu1.14.04.2
[271 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main curl amd64 7.35.0-1ubuntu2.10
[123 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 567 kB in 1s (491 kB/s)
Selecting previously unselected package libcurl3:amd64.
(Reading database ... 32666 files and directories currently installed.)
Preparing to unpack .../libcurl3_7.35.0-1ubuntu2.10_amd64.deb ...
Unpacking libcurl3:amd64 (7.35.0-1ubuntu2.10) ...
Selecting previously unselected package wget.
Preparing to unpack .../wget_1.15-1ubuntu1.14.04.2_amd64.deb ...
Unpacking wget (1.15-1ubuntu1.14.04.2) ...
Selecting previously unselected package curl.
Preparing to unpack .../curl_7.35.0-1ubuntu2.10_amd64.deb ...
Unpacking curl (7.35.0-1ubuntu2.10) ...
Setting up libcurl3:amd64 (7.35.0-1ubuntu2.10) ...
Setting up wget (1.15-1ubuntu1.14.04.2) ...
Setting up curl (7.35.0-1ubuntu2.10) ...
Processing triggers for libc-bin (2.19-0ubuntu6.13) ...
 ---> fc0e08317228
Removing intermediate container 26961e5d3e38
Step 7/22 : RUN adduser --disabled-password --gecos '' mesos
 ---> Running in 9539a32d3d39
Adding user `mesos' ...
Adding new group `mesos' (1000) ...
Adding new user `mesos' (1000) with group `mesos' ...
Creating home directory `/home/mesos' ...
Copying files from `/etc/skel' ...
 ---> 2df9fe40d00e
Removing intermediate container 9539a32d3d39
Step 8/22 : RUN curl -sSL https://cmake.org/files/v3.8/cmake-3.8.2-Linux-x86_64.sh -o /tmp/install-cmake.sh
 ---> Running in 2e88a6347fec
 ---> 4e9619bce8be
Removing intermediate container 2e88a6347fec
Step 9/22 : RUN chmod u+x /tmp/install-cmake.sh && /tmp/install-cmake.sh --skip-license
--prefix=/usr/local
 ---> Running in 44c16dbbfa82
/bin/sh: 1: /tmp/install-cmake.sh: Text file busy
The command '/bin/sh -c chmod u+x /tmp/install-cmake.sh && /tmp/install-cmake.sh
--skip-license --prefix=/usr/local' returned a non-zero code: 2
Build step 'Execute shell' marked build as failure

Mime
View raw message