mesos-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: Mesos-Buildbot » cmake,clang,--verbose --enable-libevent --enable-ssl,GLOG_v=1 MESOS_VERBOSE=1,ubuntu:14.04,(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)&&(!qnode3)&&(!H23) #4267
Date Wed, 27 Sep 2017 09:20:56 GMT
See <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=cmake,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)&&(!qnode3)&&(!H23)/4267/display/redirect?page=changes>

Changes:

[bmahler] Shortened the mesos ID truncation in the webui.

[bmahler] Fixed some inconsistent display of framework IDs in the webui.

------------------------------------------
Started by upstream project "Mesos-Buildbot" build number 4267
originally caused by:
 Started by an SCM change
[EnvInject] - Loading node environment variables.
Building remotely on H15 (couchdbtest ubuntu xenial) in workspace <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=cmake,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)&&(!qnode3)&&(!H23)/ws/>
Wiping out workspace first.
Cloning the remote Git repository
Cloning repository https://git-wip-us.apache.org/repos/asf/mesos.git
 > git init <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=cmake,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)&&(!qnode3)&&(!H23)/ws/>
# timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/mesos.git
 > git --version # timeout=10
 > git fetch --tags --progress https://git-wip-us.apache.org/repos/asf/mesos.git +refs/heads/*:refs/remotes/origin/*
 > git config remote.origin.url https://git-wip-us.apache.org/repos/asf/mesos.git # timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url https://git-wip-us.apache.org/repos/asf/mesos.git # timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/mesos.git
 > git fetch --tags --progress https://git-wip-us.apache.org/repos/asf/mesos.git +refs/heads/*:refs/remotes/origin/*
Checking out Revision 53b56117befae94cdec9599c7b9bfe47ff36c968 (origin/master)
Commit message: "Fixed some inconsistent display of framework IDs in the webui."
 > git config core.sparsecheckout # timeout=10
 > git checkout -f 53b56117befae94cdec9599c7b9bfe47ff36c968
 > git rev-list 06341309e61a5cee702ea3c7b6d3ef340ac95ad0 # timeout=10
[44299c22] $ /bin/bash -xe /tmp/jenkins2288502231027122630.sh
+ '[' origin/master = origin/1.0.x ']'
+ ./support/jenkins/buildbot.sh
Requirement already satisfied: virtualenv in /home/jenkins/.local/lib/python2.7/site-packages
Total errors found: 0
************* Module setup
R:  1, 0: Similar lines in 2 files
==cli.tests.task:44
==cli.tests.tests:37
        master = Master()
        master.launch()

        agent = Agent()
        agent.launch()

        task = Task({"command": "sleep 1000"})
        task.launch()
 (duplicate-code)
Total errors found: 12
Checking 1207 C++ files
Virtualenv for python linter not detected ... building
Rebuilding virtualenv ...
Checking 25 Python files
Build step 'Execute shell' marked build as failure
Not sending mail to unregistered user xujyan@apple.com
Not sending mail to unregistered user songzihao1990@gmail.com
Not sending mail to unregistered user benjamin.hindman@gmail.com

Mime
View raw message