mesos-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: Mesos-Buildbot » autotools,gcc,--verbose --enable-libevent --enable-ssl,GLOG_v=1 MESOS_VERBOSE=1,centos:7,(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)&&(!qnode3)&&(!H23) #4241
Date Tue, 19 Sep 2017 22:00:03 GMT
See <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=autotools,COMPILER=gcc,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=centos%3A7,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)&&(!qnode3)&&(!H23)/4241/display/redirect?page=changes>

Changes:

[yujie.jay] Added index in the container volume doc.

------------------------------------------
[...truncated 65.50 KB...]
---> Package libmodman.x86_64 0:2.0.1-8.el7 will be installed
---> Package libtasn1.x86_64 0:3.8-3.el7 will be updated
---> Package libtasn1.x86_64 0:4.10-1.el7 will be an update
---> Package nettle.x86_64 0:2.7.1-8.el7 will be installed
---> Package p11-kit.x86_64 0:0.20.7-3.el7 will be updated
--> Processing Dependency: p11-kit(x86-64) = 0.20.7-3.el7 for package: p11-kit-trust-0.20.7-3.el7.x86_64
---> Package p11-kit.x86_64 0:0.23.5-3.el7 will be an update
---> Package perl-Pod-Escapes.noarch 1:1.04-292.el7 will be installed
---> Package perl-Pod-Perldoc.noarch 0:3.20-4.el7 will be installed
--> Processing Dependency: perl(parent) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
--> Processing Dependency: perl(HTTP::Tiny) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
---> Package perl-podlators.noarch 0:2.5.1-3.el7 will be installed
---> Package systemd-libs.x86_64 0:219-30.el7_3.9 will be updated
---> Package systemd-libs.x86_64 0:219-42.el7_4.1 will be an update
---> Package trousers.x86_64 0:0.3.14-2.el7 will be installed
--> Running transaction check
---> Package boost-date-time.x86_64 0:1.53.0-27.el7 will be installed
---> Package boost-system.x86_64 0:1.53.0-27.el7 will be installed
---> Package boost-thread.x86_64 0:1.53.0-27.el7 will be installed
---> Package libdwarf.x86_64 0:20130207-4.el7 will be installed
---> Package p11-kit-trust.x86_64 0:0.20.7-3.el7 will be updated
---> Package p11-kit-trust.x86_64 0:0.23.5-3.el7 will be an update
---> Package perl-HTTP-Tiny.noarch 0:0.033-3.el7 will be installed
---> Package perl-parent.noarch 1:0.225-244.el7 will be installed
--> Processing Conflict: systemd-219-42.el7_4.1.x86_64 conflicts dracut < 033-499
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package dracut.x86_64 0:033-463.el7_3.1 will be updated
---> Package dracut.x86_64 0:033-502.el7 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch    Version                    Repository
                                                                           Size
================================================================================
Installing for group install "Development Tools":
 autoconf                     noarch  2.69-11.el7                base     701 k
 automake                     noarch  1.13.4-3.el7               base     679 k
 bison                        x86_64  3.0.4-1.el7                base     674 k
 byacc                        x86_64  1.9.20130304-3.el7         base      65 k
 cscope                       x86_64  15.8-10.el7                base     203 k
 ctags                        x86_64  5.8-13.el7                 base     155 k
 diffstat                     x86_64  1.57-4.el7                 base      35 k
 doxygen                      x86_64  1:1.8.5-3.el7              base     3.6 M
 elfutils                     x86_64  0.168-8.el7                base     279 k
 flex                         x86_64  2.5.37-3.el7               base     292 k
 gcc                          x86_64  4.8.5-16.el7               base      16 M
 gcc-c++                      x86_64  4.8.5-16.el7               base     7.2 M
 gcc-gfortran                 x86_64  4.8.5-16.el7               base     6.7 M
 gettext                      x86_64  0.19.8.1-2.el7             base     1.0 M
 git                          x86_64  1.8.3.1-12.el7_4           updates  4.4 M
 indent                       x86_64  2.2.11-13.el7              base     150 k
 intltool                     noarch  0.50.2-7.el7               base      59 k
 libtool                      x86_64  2.4.2-22.el7_3             base     588 k
 make                         x86_64  1:3.82-23.el7              base     420 k
 patch                        x86_64  2.7.1-8.el7                base     110 k
 patchutils                   x86_64  0.3.3-4.el7                base     104 k
 rcs                          x86_64  5.9.0-5.el7                base     230 k
 redhat-rpm-config            noarch  9.1.0-76.el7.centos        base      79 k
 rpm-build                    x86_64  4.11.3-25.el7              base     146 k
 rpm-sign                     x86_64  4.11.3-25.el7              base      46 k
 subversion                   x86_64  1.7.14-11.el7_4            updates  1.0 M
 swig                         x86_64  2.0.10-5.el7               base     1.3 M
 systemtap                    x86_64  3.1-3.el7                  base     144 k
Updating:
 dracut                       x86_64  033-502.el7                base     321 k
Installing for dependencies:
 apr                          x86_64  1.4.8-3.el7                base     103 k
 apr-util                     x86_64  1.5.2-6.el7                base      92 k
 avahi-libs                   x86_64  0.6.31-17.el7              base      61 k
 boost-date-time              x86_64  1.53.0-27.el7              base      52 k
 boost-system                 x86_64  1.53.0-27.el7              base      40 k
 boost-thread                 x86_64  1.53.0-27.el7              base      57 k
 bzip2                        x86_64  1.0.6-13.el7               base      52 k
 cpp                          x86_64  4.8.5-16.el7               base     5.9 M
 dwz                          x86_64  0.11-3.el7                 base      99 k
 dyninst                      x86_64  9.3.1-1.el7                base     3.5 M
 efivar-libs                  x86_64  31-4.el7                   base      68 k
 elfutils-default-yama-scope  noarch  0.168-8.el7                base      30 k
 emacs-filesystem             noarch  1:24.3-19.el7_3            base      58 k
 file                         x86_64  5.11-33.el7                base      57 k
 fipscheck                    x86_64  1.4.1-6.el7                base      21 k
 fipscheck-lib                x86_64  1.4.1-6.el7                base      11 k
 gdb                          x86_64  7.6.1-100.el7              base     2.4 M
 gettext-common-devel         noarch  0.19.8.1-2.el7             base     410 k
 gettext-devel                x86_64  0.19.8.1-2.el7             base     320 k
 gettext-libs                 x86_64  0.19.8.1-2.el7             base     501 k
 glibc-devel                  x86_64  2.17-196.el7               base     1.1 M
 glibc-headers                x86_64  2.17-196.el7               base     675 k
 gnutls                       x86_64  3.3.26-9.el7               base     677 k
 groff-base                   x86_64  1.22.2-8.el7               base     942 k
 kernel-debug-devel           x86_64  3.10.0-693.2.2.el7         updates   14 M
 kernel-headers               x86_64  3.10.0-693.2.2.el7         updates  6.0 M
 less                         x86_64  458-9.el7                  base     120 k
 libcroco                     x86_64  0.6.11-1.el7               base     105 k
 libdwarf                     x86_64  20130207-4.el7             base     109 k
 libedit                      x86_64  3.0-12.20121213cvs.el7     base      92 k
 libgfortran                  x86_64  4.8.5-16.el7               base     296 k
 libgnome-keyring             x86_64  3.12.0-1.el7               base     109 k
 libgomp                      x86_64  4.8.5-16.el7               base     154 k
 libmodman                    x86_64  2.0.1-8.el7                base      28 k
 libmpc                       x86_64  1.0.1-3.el7                base      51 k
 libproxy                     x86_64  0.4.11-10.el7              base      64 k
 libquadmath                  x86_64  4.8.5-16.el7               base     186 k
 libquadmath-devel            x86_64  4.8.5-16.el7               base      49 k
 libstdc++-devel              x86_64  4.8.5-16.el7               base     1.5 M
 libunistring                 x86_64  0.9.3-9.el7                base     293 k
 m4                           x86_64  1.4.16-10.el7              base     256 k
 mokutil                      x86_64  12-1.el7.centos            base      41 k
 mpfr                         x86_64  3.1.1-4.el7                base     203 k
 neon                         x86_64  0.30.0-3.el7               base     165 k
 nettle                       x86_64  2.7.1-8.el7                base     327 k
 openssh                      x86_64  7.4p1-12.el7_4             updates  509 k
 openssh-clients              x86_64  7.4p1-12.el7_4             updates  654 k
 pakchois                     x86_64  0.4-10.el7                 base      14 k
 perl                         x86_64  4:5.16.3-292.el7           base     8.0 M
 perl-Carp                    noarch  1.26-244.el7               base      19 k
 perl-Data-Dumper             x86_64  2.145-3.el7                base      47 k
 perl-Encode                  x86_64  2.51-7.el7                 base     1.5 M
 perl-Error                   noarch  1:0.17020-2.el7            base      32 k
 perl-Exporter                noarch  5.68-3.el7                 base      28 k
 perl-File-Path               noarch  2.09-2.el7                 base      26 k
 perl-File-Temp               noarch  0.23.01-3.el7              base      56 k
 perl-Filter                  x86_64  1.49-3.el7                 base      76 k
 perl-Getopt-Long             noarch  2.40-2.el7                 base      56 k
 perl-Git                     noarch  1.8.3.1-12.el7_4           updates   53 k
 perl-HTTP-Tiny               noarch  0.033-3.el7                base      38 k
 perl-PathTools               x86_64  3.40-5.el7                 base      82 k
 perl-Pod-Escapes             noarch  1:1.04-292.el7             base      51 k
 perl-Pod-Perldoc             noarch  3.20-4.el7                 base      87 k
 perl-Pod-Simple              noarch  1:3.28-4.el7               base     216 k
 perl-Pod-Usage               noarch  1.63-3.el7                 base      27 k
 perl-Scalar-List-Utils       x86_64  1.27-248.el7               base      36 k
 perl-Socket                  x86_64  2.010-4.el7                base      49 k
 perl-Storable                x86_64  2.45-3.el7                 base      77 k
 perl-TermReadKey             x86_64  2.30-20.el7                base      31 k
 perl-Test-Harness            noarch  3.28-3.el7                 base     302 k
 perl-Text-ParseWords         noarch  3.29-4.el7                 base      14 k
 perl-Thread-Queue            noarch  3.02-2.el7                 base      17 k
 perl-Time-HiRes              x86_64  4:1.9725-3.el7             base      45 k
 perl-Time-Local              noarch  1.2300-2.el7               base      24 k
 perl-XML-Parser              x86_64  2.41-10.el7                base     223 k
 perl-constant                noarch  1.27-2.el7                 base      19 k
 perl-libs                    x86_64  4:5.16.3-292.el7           base     688 k
 perl-macros                  x86_64  4:5.16.3-292.el7           base      43 k
 perl-parent                  noarch  1:0.225-244.el7            base      12 k
 perl-podlators               noarch  2.5.1-3.el7                base     112 k
 perl-srpm-macros             noarch  1-8.el7                    base     4.6 k
 perl-threads                 x86_64  1.87-4.el7                 base      49 k
 perl-threads-shared          x86_64  1.43-6.el7                 base      39 k
 rsync                        x86_64  3.0.9-18.el7               base     360 k
 subversion-libs              x86_64  1.7.14-11.el7_4            updates  921 k
 systemd-sysv                 x86_64  219-42.el7_4.1             updates   70 k
 systemtap-client             x86_64  3.1-3.el7                  base     3.7 M
 systemtap-devel              x86_64  3.1-3.el7                  base     2.0 M
 systemtap-runtime            x86_64  3.1-3.el7                  base     394 k
 trousers                     x86_64  0.3.14-2.el7               base     289 k
 unzip                        x86_64  6.0-16.el7                 base     169 k
 zip                          x86_64  3.0-11.el7                 base     260 k
Updating for dependencies:
 elfutils-libelf              x86_64  0.168-8.el7                base     191 k
 elfutils-libs                x86_64  0.168-8.el7                base     264 k
 glibc                        x86_64  2.17-196.el7               base     3.6 M
 glibc-common                 x86_64  2.17-196.el7               base      11 M
 libgcc                       x86_64  4.8.5-16.el7               base      98 k
 libstdc++                    x86_64  4.8.5-16.el7               base     301 k
 libtasn1                     x86_64  4.10-1.el7                 base     320 k
 openssl-libs                 x86_64  1:1.0.2k-8.el7             base     1.2 M
 p11-kit                      x86_64  0.23.5-3.el7               base     252 k
 p11-kit-trust                x86_64  0.23.5-3.el7               base     129 k
 rpm                          x86_64  4.11.3-25.el7              base     1.2 M
 rpm-build-libs               x86_64  4.11.3-25.el7              base     104 k
 rpm-libs                     x86_64  4.11.3-25.el7              base     275 k
 rpm-python                   x86_64  4.11.3-25.el7              base      81 k
 systemd                      x86_64  219-42.el7_4.1             updates  5.2 M
 systemd-libs                 x86_64  219-42.el7_4.1             updates  375 k

Transaction Summary
================================================================================
Install  28 Packages (+92 Dependent packages)
Upgrade   1 Package  (+16 Dependent packages)

Total download size: 134 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
--------------------------------------------------------------------------------
Total                                               33 MB/s | 134 MB  00:04     
Running transaction check
Running transaction test


Transaction check error:
  installing package kernel-headers-3.10.0-693.2.2.el7.x86_64 needs 8MB on the / filesystem
  installing package glibc-headers-2.17-196.el7.x86_64 needs 12MB on the / filesystem
  installing package glibc-devel-2.17-196.el7.x86_64 needs 14MB on the / filesystem
  installing package gcc-4.8.5-16.el7.x86_64 needs 40MB on the / filesystem
  installing package libquadmath-devel-4.8.5-16.el7.x86_64 needs 40MB on the / filesystem
  installing package elfutils-default-yama-scope-0.168-8.el7.noarch needs 40MB on the / filesystem
  installing package elfutils-libs-0.168-8.el7.x86_64 needs 41MB on the / filesystem
  installing package systemtap-devel-3.1-3.el7.x86_64 needs 51MB on the / filesystem
  installing package systemtap-client-3.1-3.el7.x86_64 needs 55MB on the / filesystem
  installing package elfutils-0.168-8.el7.x86_64 needs 56MB on the / filesystem
  installing package systemd-libs-219-42.el7_4.1.x86_64 needs 57MB on the / filesystem
  installing package systemd-219-42.el7_4.1.x86_64 needs 80MB on the / filesystem
  installing package rsync-3.0.9-18.el7.x86_64 needs 57MB on the / filesystem
  installing package perl-Git-1.8.3.1-12.el7_4.noarch needs 57MB on the / filesystem
  installing package git-1.8.3.1-12.el7_4.x86_64 needs 242MB on the / filesystem
  installing package systemd-sysv-219-42.el7_4.1.x86_64 needs 243MB on the / filesystem
  installing package trousers-0.3.14-2.el7.x86_64 needs 244MB on the / filesystem
  installing package gnutls-3.3.26-9.el7.x86_64 needs 245MB on the / filesystem
  installing package neon-0.30.0-3.el7.x86_64 needs 245MB on the / filesystem
  installing package subversion-libs-1.7.14-11.el7_4.x86_64 needs 248MB on the / filesystem
  installing package perl-srpm-macros-1-8.el7.noarch needs 248MB on the / filesystem
  installing package redhat-rpm-config-9.1.0-76.el7.centos.noarch needs 248MB on the / filesystem
  installing package emacs-filesystem-1:24.3-19.el7_3.noarch needs 249MB on the / filesystem
  installing package gettext-common-devel-0.19.8.1-2.el7.noarch needs 249MB on the / filesystem
  installing package gettext-devel-0.19.8.1-2.el7.x86_64 needs 251MB on the / filesystem
  installing package intltool-0.50.2-7.el7.noarch needs 251MB on the / filesystem
  installing package cscope-15.8-10.el7.x86_64 needs 252MB on the / filesystem
  installing package rpm-build-4.11.3-25.el7.x86_64 needs 253MB on the / filesystem
  installing package subversion-1.7.14-11.el7_4.x86_64 needs 254MB on the / filesystem
  installing package dracut-033-502.el7.x86_64 needs 256MB on the / filesystem
  installing package systemtap-3.1-3.el7.x86_64 needs 255MB on the / filesystem
  installing package gcc-gfortran-4.8.5-16.el7.x86_64 needs 271MB on the / filesystem
  installing package gcc-c++-4.8.5-16.el7.x86_64 needs 290MB on the / filesystem
  installing package libtool-2.4.2-22.el7_3.x86_64 needs 291MB on the / filesystem
  installing package patchutils-0.3.3-4.el7.x86_64 needs 292MB on the / filesystem
  installing package bison-3.0.4-1.el7.x86_64 needs 293MB on the / filesystem
  installing package flex-2.5.37-3.el7.x86_64 needs 293MB on the / filesystem
  installing package rpm-sign-4.11.3-25.el7.x86_64 needs 293MB on the / filesystem
  installing package rpm-python-4.11.3-25.el7.x86_64 needs 294MB on the / filesystem
  installing package doxygen-1:1.8.5-3.el7.x86_64 needs 303MB on the / filesystem
  installing package swig-2.0.10-5.el7.x86_64 needs 309MB on the / filesystem
  installing package diffstat-1.57-4.el7.x86_64 needs 310MB on the / filesystem
  installing package rcs-5.9.0-5.el7.x86_64 needs 310MB on the / filesystem
  installing package byacc-1.9.20130304-3.el7.x86_64 needs 310MB on the / filesystem
  installing package ctags-5.8-13.el7.x86_64 needs 310MB on the / filesystem
  installing package indent-2.2.11-13.el7.x86_64 needs 311MB on the / filesystem

Error Summary
-------------
Disk Requirements:
  At least 311MB more space needed on the / filesystem.

The command '/bin/sh -c yum groupinstall -y 'Development Tools'' returned a non-zero code:
1
Build step 'Execute shell' marked build as failure
Not sending mail to unregistered user yujie.jay@gmail.com

Mime
View raw message