mesos-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: Mesos-Buildbot » cmake,clang,--verbose --enable-libevent --enable-ssl,GLOG_v=1 MESOS_VERBOSE=1,ubuntu:14.04,(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2) #4055
Date Wed, 02 Aug 2017 10:41:53 GMT
See <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=cmake,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)/4055/display/redirect?page=changes>

Changes:

[adam] Updated configuration.md for --executor_reregistration_retry_interval.

------------------------------------------
Started by upstream project "Mesos-Buildbot" build number 4055
originally caused by:
 Started by an SCM change
 Started by an SCM change
[EnvInject] - Loading node environment variables.
Building remotely on H14 (couchdbtest ubuntu xenial) in workspace <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=cmake,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)/ws/>
Wiping out workspace first.
Cloning the remote Git repository
Cloning repository https://git-wip-us.apache.org/repos/asf/mesos.git
 > git init <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=cmake,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)/ws/>
# timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/mesos.git
 > git --version # timeout=10
 > git fetch --tags --progress https://git-wip-us.apache.org/repos/asf/mesos.git +refs/heads/*:refs/remotes/origin/*
 > git config remote.origin.url https://git-wip-us.apache.org/repos/asf/mesos.git # timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url https://git-wip-us.apache.org/repos/asf/mesos.git # timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/mesos.git
 > git fetch --tags --progress https://git-wip-us.apache.org/repos/asf/mesos.git +refs/heads/*:refs/remotes/origin/*
Checking out Revision 498a000ac1bb8f51dc871f22aea265424a407a17 (origin/master)
Commit message: "Updated configuration.md for --executor_reregistration_retry_interval."
 > git config core.sparsecheckout # timeout=10
 > git checkout -f 498a000ac1bb8f51dc871f22aea265424a407a17
 > git rev-list 2ec2e48d1793031c55090cd7d8bea6f3dacd249b # timeout=10
[78e10458] $ /bin/bash -xe /tmp/jenkins7794742337584139012.sh
+ '[' origin/master = origin/1.0.x ']'
+ ./support/jenkins/buildbot.sh
Requirement already satisfied: virtualenv in /home/jenkins/.local/lib/python2.7/site-packages
3rdparty/libprocess/src/semaphore.hpp:242:  Weird number of spaces at line-start.  Are you
using a 2-space indent?  [whitespace/indent] [3]
3rdparty/libprocess/src/semaphore.hpp:243:  Weird number of spaces at line-start.  Are you
using a 2-space indent?  [whitespace/indent] [3]
Total errors found: 1
Total errors found: 0
Checking 1189 C++ files
Virtualenv for python linter not detected ... building
Rebuilding virtualenv ...
Checking 21 Python files
Build step 'Execute shell' marked build as failure

Mime
View raw message