mesos-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: Mesos-Buildbot » autotools,clang,--verbose --enable-libevent --enable-ssl,GLOG_v=1 MESOS_VERBOSE=1,ubuntu:14.04,(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2) #4047
Date Wed, 02 Aug 2017 00:05:02 GMT
See <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=autotools,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)/4047/display/redirect?page=changes>

Changes:

[benjamin.hindman] Revised bulk dequeue for event queue.

------------------------------------------
Started by upstream project "Mesos-Buildbot" build number 4047
originally caused by:
 Started by an SCM change
[EnvInject] - Loading node environment variables.
Building remotely on H23 (couchdbtest ubuntu xenial) in workspace <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=autotools,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)/ws/>
Wiping out workspace first.
Cloning the remote Git repository
Cloning repository https://git-wip-us.apache.org/repos/asf/mesos.git
 > git init <https://builds.apache.org/job/Mesos-Buildbot/BUILDTOOL=autotools,COMPILER=clang,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(ubuntu)&&(!ubuntu-us1)&&(!ubuntu-eu2)/ws/>
# timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/mesos.git
 > git --version # timeout=10
 > git fetch --tags --progress https://git-wip-us.apache.org/repos/asf/mesos.git +refs/heads/*:refs/remotes/origin/*
 > git config remote.origin.url https://git-wip-us.apache.org/repos/asf/mesos.git # timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url https://git-wip-us.apache.org/repos/asf/mesos.git # timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/mesos.git
 > git fetch --tags --progress https://git-wip-us.apache.org/repos/asf/mesos.git +refs/heads/*:refs/remotes/origin/*
Checking out Revision 3cbe00421bdb225649e4bf8dbe9acb3ecc8064b5 (origin/master)
Commit message: "Revised bulk dequeue for event queue."
 > git config core.sparsecheckout # timeout=10
 > git checkout -f 3cbe00421bdb225649e4bf8dbe9acb3ecc8064b5
 > git rev-list 49c34f77d40e5e198da09c9b99dcd2a21ef03b10 # timeout=10
[ddbfa920] $ /bin/bash -xe /tmp/jenkins6313350521501941539.sh
+ '[' origin/master = origin/1.0.x ']'
+ ./support/jenkins/buildbot.sh
Requirement already satisfied: virtualenv in /usr/lib/python2.7/dist-packages
3rdparty/libprocess/src/semaphore.hpp:242:  Weird number of spaces at line-start.  Are you
using a 2-space indent?  [whitespace/indent] [3]
3rdparty/libprocess/src/semaphore.hpp:243:  Weird number of spaces at line-start.  Are you
using a 2-space indent?  [whitespace/indent] [3]
Total errors found: 1
Total errors found: 0
Checking 1189 C++ files
Virtualenv for python linter not detected ... building
Rebuilding virtualenv ...
Checking 21 Python files
Build step 'Execute shell' marked build as failure
Not sending mail to unregistered user benjamin.hindman@gmail.com

Mime
View raw message