mesos-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: Mesos » cmake,gcc,--verbose --enable-libevent --enable-ssl,GLOG_v=1 MESOS_VERBOSE=1,ubuntu:14.04,(docker||Hadoop)&&(!ubuntu-us1)&&(!ubuntu-6)&&(!ubuntu-eu2) #2933
Date Wed, 16 Nov 2016 13:47:07 GMT
See <https://builds.apache.org/job/Mesos/BUILDTOOL=cmake,COMPILER=gcc,CONFIGURATION=--verbose%20--enable-libevent%20--enable-ssl,ENVIRONMENT=GLOG_v=1%20MESOS_VERBOSE=1,OS=ubuntu%3A14.04,label_exp=(docker%7C%7CHadoop)&&(!ubuntu-us1)&&(!ubuntu-6)&&(!ubuntu-eu2)/2933/changes>

Changes:

[alexr] Added a comment about deprecation cycle of quota get authz.

------------------------------------------
[...truncated 1307 lines...]
Get:324 http://archive.ubuntu.com/ubuntu/ trusty/universe libjsr305-java all 0.1~+svn49-4
[28.1 kB]
Get:325 http://archive.ubuntu.com/ubuntu/ trusty/universe libguava-java all 15.0-2ubuntu1
[1907 kB]
Get:326 http://archive.ubuntu.com/ubuntu/ trusty/main libjaxen-java all 1.1.6-1ubuntu1 [206
kB]
Get:327 http://archive.ubuntu.com/ubuntu/ trusty/main libjdom1-java all 1.1.3-1 [150 kB]
Get:328 http://archive.ubuntu.com/ubuntu/ trusty/universe libclassworlds-java all 1.1-final-5
[39.3 kB]
Get:329 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libservlet3.0-java all 7.0.52-1ubuntu0.7
[295 kB]
Get:330 http://archive.ubuntu.com/ubuntu/ trusty/universe libcommons-configuration-java all
1.10-1 [332 kB]
Get:331 http://archive.ubuntu.com/ubuntu/ trusty/main libcommons-codec-java all 1.9-1 [214
kB]
Get:332 http://archive.ubuntu.com/ubuntu/ trusty/universe libhttpcore-java all 4.3.2-2 [523
kB]
Get:333 http://archive.ubuntu.com/ubuntu/ trusty/universe libhttpclient-java all 4.3.3-1 [528
kB]
Get:334 http://archive.ubuntu.com/ubuntu/ trusty/universe libitext1-java all 1.4-5 [1206 kB]
Get:335 http://archive.ubuntu.com/ubuntu/ trusty/main liblog4j1.2-java all 1.2.17-4ubuntu3
[383 kB]
Get:336 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-interpolation-java all
1.19-1 [61.3 kB]
Get:337 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-utils-java all 1:1.5.15-4
[210 kB]
Get:338 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-container-default-java
all 1.0-alpha-9-stable-1-7 [153 kB]
Get:339 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-classworlds-java all 1.5.0-5
[49.2 kB]
Get:340 http://archive.ubuntu.com/ubuntu/ trusty/universe libxbean-java all 3.7-5 [640 kB]
Get:341 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-containers-java all 1.0~beta3.0.7-7
[187 kB]
Get:342 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-i18n-java all 1.0-beta-10-3
[13.6 kB]
Get:343 http://archive.ubuntu.com/ubuntu/ trusty/universe libdoxia-java all 1.1.4-1ubuntu4
[708 kB]
Get:344 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-build-api-java all 0.0.4-5
[8420 B]
Get:345 http://archive.ubuntu.com/ubuntu/ trusty/universe libmodello-java all 1.1-3 [239 kB]
Get:346 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-ant-factory-java all 1.0~alpha2.1-3
[11.2 kB]
Get:347 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-io-java all 1.0~alpha5-2
[44.7 kB]
Get:348 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-archiver-java all 1.2-1
[167 kB]
Get:349 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-bsh-factory-java all 1.0~alpha7-3
[7932 B]
Get:350 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-interactivity-api-java
all 1.0-alpha-6-7 [14.2 kB]
Get:351 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-cipher-java all 1.5-4
[14.9 kB]
Get:352 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-sec-dispatcher-java all
1.3.1-6 [27.1 kB]
Get:353 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcommons-httpclient-java all
3.1-10.2ubuntu0.14.04.1 [279 kB]
Get:354 http://archive.ubuntu.com/ubuntu/ trusty/main libcommons-net2-java all 2.2-2 [194
kB]
Get:355 http://archive.ubuntu.com/ubuntu/ trusty/main libeasymock-java all 2.5.2+ds-1 [66.6
kB]
Get:356 http://archive.ubuntu.com/ubuntu/ trusty/universe libservlet2.5-java all 6.0.39-1
[209 kB]
Get:357 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe libjetty-java all 6.1.26-1ubuntu1.1
[721 kB]
Get:358 http://archive.ubuntu.com/ubuntu/ trusty/main libjsch-java all 0.1.50-1ubuntu1 [321
kB]
Get:359 http://archive.ubuntu.com/ubuntu/ trusty/universe libjsoup-java all 1.7.3-1 [279 kB]
Get:360 http://archive.ubuntu.com/ubuntu/ trusty/universe libganymed-ssh2-java all 250-2 [378
kB]
Get:361 http://archive.ubuntu.com/ubuntu/ trusty/universe libnetbeans-cvsclient-java all 6.5-2
[349 kB]
Get:362 http://archive.ubuntu.com/ubuntu/ trusty/main libregexp-java all 1.5-3build1 [35.1
kB]
Get:363 http://archive.ubuntu.com/ubuntu/ trusty/universe libmaven-scm-java all 1.3-5 [894
kB]
Get:364 http://archive.ubuntu.com/ubuntu/ trusty/universe libwagon-java all 1.0.0-2ubuntu2
[213 kB]
Get:365 http://archive.ubuntu.com/ubuntu/ trusty/universe libmaven2-core-java all 2.2.1-14
[696 kB]
Get:366 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-cli-java all 1.2-5 [9700
B]
Get:367 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-utils2-java all 2.0.5-1
[214 kB]
Get:368 http://archive.ubuntu.com/ubuntu/ trusty/main libqdox-java all 1.12-1build1 [167 kB]
Get:369 http://archive.ubuntu.com/ubuntu/ trusty/universe libplexus-containers1.5-java all
1.5.5-6 [293 kB]
Get:370 http://archive.ubuntu.com/ubuntu/ trusty/universe libaopalliance-java all 20070526-5
[9214 B]
Get:371 http://archive.ubuntu.com/ubuntu/ trusty/universe libgeronimo-interceptor-3.0-spec-java
all 1.0.1-1fakesync1 [5132 B]
Get:372 http://archive.ubuntu.com/ubuntu/ trusty/universe libcdi-api-java all 1.0-1 [32.7
kB]
Get:373 http://archive.ubuntu.com/ubuntu/ trusty/universe libsisu-guice-java all 3.1.1+dfsg-1
[550 kB]
Get:374 http://archive.ubuntu.com/ubuntu/ trusty/universe libsisu-ioc-java all 2.3.0-5 [458
kB]
Get:375 http://archive.ubuntu.com/ubuntu/ trusty/universe libaether-java all 1.13.1-2 [496
kB]
Get:376 http://archive.ubuntu.com/ubuntu/ trusty/main libalgorithm-diff-perl all 1.19.02-3
[50.0 kB]
Get:377 http://archive.ubuntu.com/ubuntu/ trusty/main libalgorithm-diff-xs-perl amd64 0.04-2build4
[12.6 kB]
Get:378 http://archive.ubuntu.com/ubuntu/ trusty/main libalgorithm-merge-perl all 0.08-2 [12.7
kB]
Get:379 http://archive.ubuntu.com/ubuntu/ trusty/main libcglib-java all 2.2.2+dfsg-5 [710
kB]
Get:380 http://archive.ubuntu.com/ubuntu/ trusty/main libcommons-collections3-java all 3.2.1-6
[602 kB]
Get:381 http://archive.ubuntu.com/ubuntu/ trusty/universe libcommons-beanutils-java all 1.9.1-1
[210 kB]
Get:382 http://archive.ubuntu.com/ubuntu/ trusty/universe libcommons-digester-java all 1.8.1-4
[169 kB]
Get:383 http://archive.ubuntu.com/ubuntu/ trusty/universe libcommons-jexl2-java all 2.1.1-2
[240 kB]
Get:384 http://archive.ubuntu.com/ubuntu/ trusty/universe libcommons-jxpath-java all 1.3-6
[270 kB]
Get:385 http://archive.ubuntu.com/ubuntu/ trusty/main libcommons-vfs-java all 2.0-3ubuntu1
[373 kB]
Get:386 http://archive.ubuntu.com/ubuntu/ trusty/main libxpp2-java all 2.1.10-7build1 [162
kB]
Get:387 http://archive.ubuntu.com/ubuntu/ trusty/main libxpp3-java all 1.1.4c-2build1 [364
kB]
Get:388 http://archive.ubuntu.com/ubuntu/ trusty/main libdom4j-java all 1.6.1+dfsg.3-2ubuntu1
[323 kB]
Get:389 http://archive.ubuntu.com/ubuntu/ trusty/main libfile-fcntllock-perl amd64 0.14-2build1
[15.9 kB]
Get:390 http://archive.ubuntu.com/ubuntu/ trusty/main libgconf2-4 amd64 3.2.6-0ubuntu2 [2042
B]
Get:391 http://archive.ubuntu.com/ubuntu/ trusty/universe libosgi-core-java all 4.3.0-4 [93.1
kB]
Get:392 http://archive.ubuntu.com/ubuntu/ trusty/universe libosgi-foundation-ee-java all 4.2.0-1
[336 kB]
Get:393 http://archive.ubuntu.com/ubuntu/ trusty/universe libosgi-compendium-java all 4.3.0-1
[383 kB]
Get:394 http://archive.ubuntu.com/ubuntu/ trusty/universe libgeronimo-osgi-support-java all
1.0-2 [17.9 kB]
Get:395 http://archive.ubuntu.com/ubuntu/ trusty/universe libgeronimo-jpa-2.0-spec-java all
1.1-2 [81.8 kB]
Get:396 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgphoto2-l10n all 2.5.3.1-1ubuntu2.2
[7602 B]
Get:397 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgtk-3-bin amd64 3.10.8-0ubuntu1.6
[18.2 kB]
Get:398 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgtk2.0-bin amd64 2.24.23-0ubuntu1.4
[9774 B]
Get:399 http://archive.ubuntu.com/ubuntu/ trusty/universe libguice-java all 3.0-3 [488 kB]
Get:400 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe libjackrabbit-java all 2.3.6-1+deb8u2build0.14.04.1
[276 kB]
Get:401 http://archive.ubuntu.com/ubuntu/ trusty/universe libjcommander-java all 1.32-1 [55.5
kB]
Get:402 http://archive.ubuntu.com/ubuntu/ trusty/main libltdl-dev amd64 2.4.2-1.7ubuntu1 [157
kB]
Get:403 http://archive.ubuntu.com/ubuntu/ trusty/universe libmaven-parent-java all 21-2 [5786
B]
Get:404 http://archive.ubuntu.com/ubuntu/ trusty/main librhino-java all 1.7R4-2 [1096 kB]
Get:405 http://archive.ubuntu.com/ubuntu/ trusty/main libsaxon-java all 1:6.5.5-10 [1075 kB]
Get:406 http://archive.ubuntu.com/ubuntu/ trusty/main libtinfo-dev amd64 5.9+20140118-1ubuntu1
[76.3 kB]
Get:407 http://archive.ubuntu.com/ubuntu/ trusty/main libtool amd64 2.4.2-1.7ubuntu1 [188
kB]
Get:408 http://archive.ubuntu.com/ubuntu/ trusty/universe libwagon2-java all 2.5-1 [1278 kB]
Get:409 http://archive.ubuntu.com/ubuntu/ trusty/main libxom-java all 1.2.10-1 [170 kB]
Get:410 http://archive.ubuntu.com/ubuntu/ trusty/main lksctp-tools amd64 1.0.15+dfsg-1 [51.3
kB]
Get:411 http://archive.ubuntu.com/ubuntu/ trusty-updates/main llvm-3.5-runtime amd64 1:3.5-4ubuntu2~trusty2
[44.1 kB]
Get:412 http://archive.ubuntu.com/ubuntu/ trusty-updates/main llvm-3.5 amd64 1:3.5-4ubuntu2~trusty2
[1124 kB]
Get:413 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libffi-dev amd64 3.1~rc1+r3.0.13-12ubuntu0.1
[99.8 kB]
Get:414 http://archive.ubuntu.com/ubuntu/ trusty-updates/main llvm-3.5-dev amd64 1:3.5-4ubuntu2~trusty2
[11.2 MB]
Get:415 http://archive.ubuntu.com/ubuntu/ trusty/main manpages-dev all 3.54-1ubuntu1 [1820
kB]
Get:416 http://archive.ubuntu.com/ubuntu/ trusty/universe maven all 3.0.5-1 [1303 kB]
Get:417 http://archive.ubuntu.com/ubuntu/ trusty/main policykit-1-gnome amd64 0.105-1ubuntu4
[27.8 kB]
Get:418 http://archive.ubuntu.com/ubuntu/ trusty/main rhino all 1.7R4-2 [14.4 kB]
Get:419 http://archive.ubuntu.com/ubuntu/ trusty/main tcpd amd64 7.6.q-25 [23.0 kB]
Get:420 http://archive.ubuntu.com/ubuntu/ trusty/universe testng all 6.8.7-2 [767 kB]
Get:421 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gdisk amd64 0.8.8-1ubuntu0.1
[185 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 248 MB in 1min 32s (2665 kB/s)
Selecting previously unselected package libroken18-heimdal:amd64.
(Reading database ... 11558 files and directories currently installed.)
Preparing to unpack .../libroken18-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libroken18-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libasn1-8-heimdal:amd64.
Preparing to unpack .../libasn1-8-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libasn1-8-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libkrb5support0:amd64.
Preparing to unpack .../libkrb5support0_1.12+dfsg-2ubuntu5.2_amd64.deb ...
Unpacking libkrb5support0:amd64 (1.12+dfsg-2ubuntu5.2) ...
Selecting previously unselected package libk5crypto3:amd64.
Preparing to unpack .../libk5crypto3_1.12+dfsg-2ubuntu5.2_amd64.deb ...
Unpacking libk5crypto3:amd64 (1.12+dfsg-2ubuntu5.2) ...
Selecting previously unselected package libkeyutils1:amd64.
Preparing to unpack .../libkeyutils1_1.5.6-1_amd64.deb ...
Unpacking libkeyutils1:amd64 (1.5.6-1) ...
Selecting previously unselected package libkrb5-3:amd64.
Preparing to unpack .../libkrb5-3_1.12+dfsg-2ubuntu5.2_amd64.deb ...
Unpacking libkrb5-3:amd64 (1.12+dfsg-2ubuntu5.2) ...
Selecting previously unselected package libgssapi-krb5-2:amd64.
Preparing to unpack .../libgssapi-krb5-2_1.12+dfsg-2ubuntu5.2_amd64.deb ...
Unpacking libgssapi-krb5-2:amd64 (1.12+dfsg-2ubuntu5.2) ...
Selecting previously unselected package libidn11:amd64.
Preparing to unpack .../libidn11_1.28-1ubuntu2.1_amd64.deb ...
Unpacking libidn11:amd64 (1.28-1ubuntu2.1) ...
Selecting previously unselected package libhcrypto4-heimdal:amd64.
Preparing to unpack .../libhcrypto4-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libhcrypto4-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libheimbase1-heimdal:amd64.
Preparing to unpack .../libheimbase1-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libheimbase1-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libwind0-heimdal:amd64.
Preparing to unpack .../libwind0-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libwind0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libhx509-5-heimdal:amd64.
Preparing to unpack .../libhx509-5-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libhx509-5-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libkrb5-26-heimdal:amd64.
Preparing to unpack .../libkrb5-26-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libkrb5-26-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libheimntlm0-heimdal:amd64.
Preparing to unpack .../libheimntlm0-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libheimntlm0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libgssapi3-heimdal:amd64.
Preparing to unpack .../libgssapi3-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libgssapi3-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
dpkg-deb: error while loading shared libraries: libz.so.1: failed to map segment from
shared object: Permission denied
dpkg: error processing archive /var/cache/apt/archives/libsasl2-modules-db_2.1.25.dfsg1-17build1_amd64.deb
(--unpack):
 subprocess dpkg-deb --control returned error exit status 127
Selecting previously unselected package libsasl2-2:amd64.
Preparing to unpack .../libsasl2-2_2.1.25.dfsg1-17build1_amd64.deb ...
Unpacking libsasl2-2:amd64 (2.1.25.dfsg1-17build1) ...
Selecting previously unselected package libldap-2.4-2:amd64.
Preparing to unpack .../libldap-2.4-2_2.4.31-1+nmu2ubuntu8.3_amd64.deb ...
Unpacking libldap-2.4-2:amd64 (2.4.31-1+nmu2ubuntu8.3) ...
Selecting previously unselected package librtmp0:amd64.
Preparing to unpack .../librtmp0_2.4+20121230.gitdf6c518-1_amd64.deb ...
Unpacking librtmp0:amd64 (2.4+20121230.gitdf6c518-1) ...
Selecting previously unselected package libcurl3-gnutls:amd64.
Preparing to unpack .../libcurl3-gnutls_7.35.0-1ubuntu2.10_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.35.0-1ubuntu2.10) ...
Selecting previously unselected package libglib2.0-0:amd64.
Preparing to unpack .../libglib2.0-0_2.40.2-0ubuntu1_amd64.deb ...
Unpacking libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Selecting previously unselected package libdbus-glib-1-2:amd64.
Preparing to unpack .../libdbus-glib-1-2_0.100.2-1_amd64.deb ...
Unpacking libdbus-glib-1-2:amd64 (0.100.2-1) ...
Selecting previously unselected package libedit2:amd64.
Preparing to unpack .../libedit2_3.1-20130712-2_amd64.deb ...
Unpacking libedit2:amd64 (3.1-20130712-2) ...
Selecting previously unselected package libelf1:amd64.
Preparing to unpack .../libelf1_0.158-0ubuntu5.2_amd64.deb ...
Unpacking libelf1:amd64 (0.158-0ubuntu5.2) ...
Selecting previously unselected package libfuse2:amd64.
Preparing to unpack .../libfuse2_2.9.2-4ubuntu4.14.04.1_amd64.deb ...
Unpacking libfuse2:amd64 (2.9.2-4ubuntu4.14.04.1) ...
Selecting previously unselected package libsystemd-daemon0:amd64.
Preparing to unpack .../libsystemd-daemon0_204-5ubuntu20.19_amd64.deb ...
Unpacking libsystemd-daemon0:amd64 (204-5ubuntu20.19) ...
Selecting previously unselected package libapparmor1:amd64.
Preparing to unpack .../libapparmor1_2.8.95~2430-0ubuntu5.3_amd64.deb ...
Unpacking libapparmor1:amd64 (2.8.95~2430-0ubuntu5.3) ...
Selecting previously unselected package libsystemd-login0:amd64.
Preparing to unpack .../libsystemd-login0_204-5ubuntu20.19_amd64.deb ...
Unpacking libsystemd-login0:amd64 (204-5ubuntu20.19) ...
Selecting previously unselected package dbus.
Preparing to unpack .../dbus_1.6.18-0ubuntu4.4_amd64.deb ...
Unpacking dbus (1.6.18-0ubuntu4.4) ...
Selecting previously unselected package systemd-shim.
Preparing to unpack .../systemd-shim_6-2bzr1_amd64.deb ...
Adding 'diversion of /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service to
/usr/share/dbus-1/system-services/org.freedesktop.systemd1.service.systemd by systemd-shim'
Unpacking systemd-shim (6-2bzr1) ...
Selecting previously unselected package systemd-services.
Preparing to unpack .../systemd-services_204-5ubuntu20.19_amd64.deb ...
Unpacking systemd-services (204-5ubuntu20.19) ...
Selecting previously unselected package libpam-systemd:amd64.
Preparing to unpack .../libpam-systemd_204-5ubuntu20.19_amd64.deb ...
Unpacking libpam-systemd:amd64 (204-5ubuntu20.19) ...
Selecting previously unselected package libparted0debian1:amd64.
Preparing to unpack .../libparted0debian1_2.3-19ubuntu1.14.04.1_amd64.deb ...
Unpacking libparted0debian1:amd64 (2.3-19ubuntu1.14.04.1) ...
Selecting previously unselected package libpipeline1:amd64.
Preparing to unpack .../libpipeline1_1.3.0-1_amd64.deb ...
Unpacking libpipeline1:amd64 (1.3.0-1) ...
Selecting previously unselected package libpolkit-gobject-1-0:amd64.
Preparing to unpack .../libpolkit-gobject-1-0_0.105-4ubuntu3.14.04.1_amd64.deb ...
Unpacking libpolkit-gobject-1-0:amd64 (0.105-4ubuntu3.14.04.1) ...
Selecting previously unselected package libusb-1.0-0:amd64.
Preparing to unpack .../libusb-1.0-0_2%3a1.0.17-1ubuntu2_amd64.deb ...
Unpacking libusb-1.0-0:amd64 (2:1.0.17-1ubuntu2) ...
Selecting previously unselected package libxau6:amd64.
Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau6:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp6:amd64.
Preparing to unpack .../libxdmcp6_1%3a1.1.1-1_amd64.deb ...
Unpacking libxdmcp6:amd64 (1:1.1.1-1) ...
Selecting previously unselected package libxcb1:amd64.
Preparing to unpack .../libxcb1_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb1:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../libx11-data_2%3a1.6.2-1ubuntu2_all.deb ...
Unpacking libx11-data (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libx11-6:amd64.
Preparing to unpack .../libx11-6_2%3a1.6.2-1ubuntu2_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libxext6:amd64.
Preparing to unpack .../libxext6_2%3a1.3.2-1ubuntu0.0.14.04.1_amd64.deb ...
Unpacking libxext6:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Selecting previously unselected package libxml2:amd64.
Preparing to unpack .../libxml2_2.9.1+dfsg1-3ubuntu4.8_amd64.deb ...
Unpacking libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.8) ...
Selecting previously unselected package libxmuu1:amd64.
Preparing to unpack .../libxmuu1_2%3a1.1.1-1_amd64.deb ...
Unpacking libxmuu1:amd64 (2:1.1.1-1) ...
Selecting previously unselected package fuse.
Preparing to unpack .../fuse_2.9.2-4ubuntu4.14.04.1_amd64.deb ...
Unpacking fuse (2.9.2-4ubuntu4.14.04.1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Errors were encountered while processing:
 /var/cache/apt/archives/libsasl2-modules-db_2.1.25.dfsg1-17build1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
The command '/bin/sh -c apt-get -y install build-essential clang-3.5 git maven autoconf
libtool cmake' returned a non-zero code: 100
Build step 'Execute shell' marked build as failure

Mime
View raw message