mesos-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinod Kone <vinodk...@apache.org>
Subject Re: Build failed in Jenkins: Mesos » clang,--verbose,ubuntu:14.04,docker||Hadoop #729
Date Tue, 25 Aug 2015 22:21:20 GMT
looks like it is always a set of 4 packages that are flaky in terms of
being fetched.

any clues on what's going on?

On Tue, Aug 25, 2015 at 3:08 PM, Apache Jenkins Server <
jenkins@builds.apache.org> wrote:

> See <
> https://builds.apache.org/job/Mesos/COMPILER=clang,CONFIGURATION=--verbose,OS=ubuntu%3A14.04,label_exp=docker%7C%7CHadoop/729/changes
> >
>
> Changes:
>
> [joris.van.remoortere] Added -> operators for Option, Try, Result.
>
> [joris.van.remoortere] Added try_tests.cpp to libprocess makefile.
>
> ------------------------------------------
> [...truncated 971 lines...]
> Get:178 http://archive.ubuntu.com/ubuntu/ trusty/main gconf-service amd64
> 3.2.6-0ubuntu2 [2046 B]
> Get:179 http://archive.ubuntu.com/ubuntu/ trusty/main psmisc amd64
> 22.20-1ubuntu2 [53.2 kB]
> Get:180 http://archive.ubuntu.com/ubuntu/ trusty-updates/main dbus-x11
> amd64 1.6.18-0ubuntu4.3 [19.2 kB]
> Get:181 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libpython2.7-minimal amd64 2.7.6-8ubuntu0.2 [308 kB]
> Get:182 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> python2.7-minimal amd64 2.7.6-8ubuntu0.2 [1185 kB]
> Get:183 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libpython2.7-stdlib amd64 2.7.6-8ubuntu0.2 [1869 kB]
> Get:184 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python2.7
> amd64 2.7.6-8ubuntu0.2 [196 kB]
> Get:185 http://archive.ubuntu.com/ubuntu/ trusty/main python-minimal
> amd64 2.7.5-5ubuntu3 [27.5 kB]
> Get:186 http://archive.ubuntu.com/ubuntu/ trusty/main libpython-stdlib
> amd64 2.7.5-5ubuntu3 [7012 B]
> Get:187 http://archive.ubuntu.com/ubuntu/ trusty/main python amd64
> 2.7.5-5ubuntu3 [134 kB]
> Get:188 http://archive.ubuntu.com/ubuntu/ trusty/main gconf2 amd64
> 3.2.6-0ubuntu2 [65.5 kB]
> Get:189 http://archive.ubuntu.com/ubuntu/ trusty/main libgnomevfs2-common
> amd64 1:2.24.4-1ubuntu6 [22.8 kB]
> Get:190 http://archive.ubuntu.com/ubuntu/ trusty/main libgnomevfs2-0
> amd64 1:2.24.4-1ubuntu6 [210 kB]
> Get:191 http://archive.ubuntu.com/ubuntu/ trusty/main libgnome2-common
> all 2.32.1-4ubuntu1 [33.3 kB]
> Get:192 http://archive.ubuntu.com/ubuntu/ trusty/main libgnome2-bin amd64
> 2.32.1-4ubuntu1 [15.0 kB]
> Get:193 http://archive.ubuntu.com/ubuntu/ trusty/main libgnome2-0 amd64
> 2.32.1-4ubuntu1 [43.2 kB]
> Get:194 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libgphoto2-port10 amd64 2.5.3.1-1ubuntu2.2 [40.8 kB]
> Get:195 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libgphoto2-6 amd64 2.5.3.1-1ubuntu2.2 [737 kB]
> Get:196 http://archive.ubuntu.com/ubuntu/ trusty/main dconf-service amd64
> 0.20.0-1 [26.9 kB]
> Get:197 http://archive.ubuntu.com/ubuntu/ trusty/main
> dconf-gsettings-backend amd64 0.20.0-1 [19.3 kB]
> Get:198 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libgtk-3-common all 3.10.8-0ubuntu1.6 [167 kB]
> Get:199 http://archive.ubuntu.com/ubuntu/ trusty/main libwayland-client0
> amd64 1.4.0-1ubuntu1 [22.1 kB]
> Get:200 http://archive.ubuntu.com/ubuntu/ trusty/main libwayland-cursor0
> amd64 1.4.0-1ubuntu1 [9918 B]
> Get:201 http://archive.ubuntu.com/ubuntu/ trusty/main libxkbcommon0 amd64
> 0.4.1-0ubuntu1 [87.9 kB]
> Get:202 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgtk-3-0
> amd64 3.10.8-0ubuntu1.6 [1960 kB]
> Get:203 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libgudev-1.0-0 amd64 1:204-5ubuntu20.13 [14.1 kB]
> Get:204 http://archive.ubuntu.com/ubuntu/ trusty/main libice6 amd64
> 2:1.0.8-2 [47.0 kB]
> Get:205 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libicu52
> amd64 52.1-3ubuntu0.3 [6752 kB]
> Get:206 http://archive.ubuntu.com/ubuntu/ trusty/main libieee1284-3 amd64
> 0.2.11-12 [23.8 kB]
> Get:207 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libpolkit-agent-1-0 amd64 0.105-4ubuntu2.14.04.1 [14.9 kB]
> Get:208 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libpolkit-backend-1-0 amd64 0.105-4ubuntu2.14.04.1 [34.6 kB]
> Get:209 http://archive.ubuntu.com/ubuntu/ trusty/main acl amd64 2.2.52-1
> [43.8 kB]
> Get:210 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libsane-common amd64 1.0.23-3ubuntu3.1 [451 kB]
> Get:211 http://archive.ubuntu.com/ubuntu/ trusty/main libv4lconvert0
> amd64 1.0.1-1 [74.8 kB]
> Get:212 http://archive.ubuntu.com/ubuntu/ trusty/main libv4l-0 amd64
> 1.0.1-1 [38.8 kB]
> Get:213 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libsane
> amd64 1.0.23-3ubuntu3.1 [1929 kB]
> Get:214 http://archive.ubuntu.com/ubuntu/ trusty/main libsecret-common
> all 0.16-0ubuntu1 [4166 B]
> Get:215 http://archive.ubuntu.com/ubuntu/ trusty/main libsecret-1-0 amd64
> 0.16-0ubuntu1 [90.7 kB]
> Get:216 http://archive.ubuntu.com/ubuntu/ trusty/main libsigsegv2 amd64
> 2.10-2 [15.0 kB]
> Get:217 http://archive.ubuntu.com/ubuntu/ trusty/main libsm6 amd64
> 2:1.2.1-2 [18.1 kB]
> Get:218 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libudisks2-0 amd64 2.1.3-1ubuntu0.1 [90.5 kB]
> Get:219 http://archive.ubuntu.com/ubuntu/ trusty/main libxt6 amd64
> 1:1.1.4-1 [185 kB]
> Get:220 http://archive.ubuntu.com/ubuntu/ trusty/main libxmu6 amd64
> 2:1.1.1-1 [53.8 kB]
> Get:221 http://archive.ubuntu.com/ubuntu/ trusty/main libxaw7 amd64
> 2:1.0.12-1 [168 kB]
> Get:222 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-shape0 amd64
> 1.10-2ubuntu1 [5654 B]
> Get:223 http://archive.ubuntu.com/ubuntu/ trusty/main libxft2 amd64
> 2.3.1-2 [36.2 kB]
> Get:224 http://archive.ubuntu.com/ubuntu/ trusty/main libxv1 amd64
> 2:1.0.10-1 [10.3 kB]
> Get:225 http://archive.ubuntu.com/ubuntu/ trusty/main libxxf86dga1 amd64
> 2:1.1.4-1 [13.7 kB]
> Get:226 http://archive.ubuntu.com/ubuntu/ trusty/main libgusb2 amd64
> 0.1.6-5 [15.4 kB]
> Get:227 http://archive.ubuntu.com/ubuntu/ trusty/main libcolorhug1 amd64
> 1.0.6-1 [21.7 kB]
> Get:228 http://archive.ubuntu.com/ubuntu/ trusty/main libtxc-dxtn-s2tc0
> amd64 0~git20131104-1.1 [51.8 kB]
> Get:229 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libyaml-snake-java all 1.12-2 [244 kB]
> Get:230 http://archive.ubuntu.com/ubuntu/ trusty/main dosfstools amd64
> 3.0.26-1 [59.7 kB]
> Get:231 http://archive.ubuntu.com/ubuntu/ trusty/main groff-base amd64
> 1.22.2-5 [1053 kB]
> Get:232 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> krb5-locales all 1.12+dfsg-2ubuntu5.1 [13.2 kB]
> Get:233 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libglib2.0-data all 2.40.2-0ubuntu1 [116 kB]
> Get:234 http://archive.ubuntu.com/ubuntu/ trusty/main libsasl2-modules
> amd64 2.1.25.dfsg1-17build1 [64.3 kB]
> Get:235 http://archive.ubuntu.com/ubuntu/ trusty/main manpages all
> 3.54-1ubuntu1 [627 kB]
> Err http://archive.ubuntu.com/ubuntu/ trusty-updates/main openssh-client
> amd64 1:6.6p1-2ubuntu2
>   404  Not Found [IP: 91.189.91.15 80]
> Get:236 http://archive.ubuntu.com/ubuntu/ trusty-updates/main parted
> amd64 2.3-19ubuntu1.14.04.1 [44.2 kB]
> Get:237 http://archive.ubuntu.com/ubuntu/ trusty-updates/main rsync amd64
> 3.1.0-2ubuntu0.1 [283 kB]
> Get:238 http://archive.ubuntu.com/ubuntu/ trusty/main xauth amd64
> 1:1.0.7-1ubuntu1 [25.8 kB]
> Get:239 http://archive.ubuntu.com/ubuntu/ trusty/main xml-core all
> 0.13+nmu2 [23.3 kB]
> Get:240 http://archive.ubuntu.com/ubuntu/ trusty/main
> libxml-commons-resolver1.1-java all 1.2-7build1 [91.6 kB]
> Get:241 http://archive.ubuntu.com/ubuntu/ trusty/main
> libxml-commons-external-java all 1.4.01-2build1 [245 kB]
> Get:242 http://archive.ubuntu.com/ubuntu/ trusty/main libxerces2-java all
> 2.11.0-7 [1362 kB]
> Get:243 http://archive.ubuntu.com/ubuntu/ trusty/main ant all
> 1.9.3-2build1 [1869 kB]
> Get:244 http://archive.ubuntu.com/ubuntu/ trusty/main ant-optional all
> 1.9.3-2build1 [302 kB]
> Get:245 http://archive.ubuntu.com/ubuntu/ trusty/universe libaspectj-java
> all 1.6.12+dfsg-3 [11.1 MB]
> Get:246 http://archive.ubuntu.com/ubuntu/ trusty/universe aspectj all
> 1.6.12+dfsg-3 [19.3 kB]
> Get:247 http://archive.ubuntu.com/ubuntu/ trusty/main at-spi2-core amd64
> 2.10.2.is.2.10.1-0ubuntu1 [43.1 kB]
> Get:248 http://archive.ubuntu.com/ubuntu/ trusty/main m4 amd64
> 1.4.17-2ubuntu1 [195 kB]
> Get:249 http://archive.ubuntu.com/ubuntu/ trusty/main autoconf all 2.69-6
> [322 kB]
> Get:250 http://archive.ubuntu.com/ubuntu/ trusty/main autotools-dev all
> 20130810.1 [44.3 kB]
> Get:251 http://archive.ubuntu.com/ubuntu/ trusty/main automake all
> 1:1.14.1-2ubuntu1 [510 kB]
> Get:252 http://archive.ubuntu.com/ubuntu/ trusty/main binfmt-support
> amd64 2.1.4-1 [49.0 kB]
> Get:253 http://archive.ubuntu.com/ubuntu/ trusty-updates/main binutils
> amd64 2.24-5ubuntu13 [2076 kB]
> Get:254 http://archive.ubuntu.com/ubuntu/ trusty/main libjline-java all
> 1.0-2 [69.4 kB]
> Get:255 http://archive.ubuntu.com/ubuntu/ trusty/main libbsh-java all
> 2.0b4-15 [264 kB]
> Get:256 http://archive.ubuntu.com/ubuntu/ trusty/main bsh all 2.0b4-15
> [4402 B]
> Get:257 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gcc-4.8
> amd64 4.8.4-2ubuntu1~14.04 [5049 kB]
> Get:258 http://archive.ubuntu.com/ubuntu/ trusty/main gcc amd64
> 4:4.8.2-1ubuntu6 [5098 B]
> Get:259 http://archive.ubuntu.com/ubuntu/ trusty-updates/main g++-4.8
> amd64 4.8.4-2ubuntu1~14.04 [15.0 MB]
> Get:260 http://archive.ubuntu.com/ubuntu/ trusty/main g++ amd64
> 4:4.8.2-1ubuntu6 [1490 B]
> Get:261 http://archive.ubuntu.com/ubuntu/ trusty/main make amd64
> 3.81-8.2ubuntu3 [119 kB]
> Get:262 http://archive.ubuntu.com/ubuntu/ trusty/main libtimedate-perl
> all 2.3000-1 [37.2 kB]
> Get:263 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libdpkg-perl all 1.17.5ubuntu5.4 [179 kB]
> Get:264 http://archive.ubuntu.com/ubuntu/ trusty/main xz-utils amd64
> 5.1.1alpha+20120614-2ubuntu2 [78.8 kB]
> Get:265 http://archive.ubuntu.com/ubuntu/ trusty-updates/main patch amd64
> 2.7.1-4ubuntu2.3 [86.4 kB]
> Get:266 http://archive.ubuntu.com/ubuntu/ trusty-updates/main dpkg-dev
> all 1.17.5ubuntu5.4 [726 kB]
> Get:267 http://archive.ubuntu.com/ubuntu/ trusty/main build-essential
> amd64 11.6ubuntu6 [4838 B]
> Get:268 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libclang-common-3.4-dev amd64 1:3.4-1ubuntu3 [667 kB]
> Get:269 http://archive.ubuntu.com/ubuntu/ trusty/universe clang-3.4 amd64
> 1:3.4-1ubuntu3 [8922 kB]
> Get:270 http://archive.ubuntu.com/ubuntu/ trusty/universe clang amd64
> 1:3.4-0ubuntu1 [2476 B]
> Get:271 http://archive.ubuntu.com/ubuntu/ trusty-updates/main policykit-1
> amd64 0.105-4ubuntu2.14.04.1 [51.3 kB]
> Get:272 http://archive.ubuntu.com/ubuntu/ trusty/main colord amd64
> 1.0.6-1 [213 kB]
> Get:273 http://archive.ubuntu.com/ubuntu/ trusty/main desktop-file-utils
> amd64 0.22-1ubuntu1 [43.2 kB]
> Get:274 http://archive.ubuntu.com/ubuntu/ trusty/main libfakeroot amd64
> 1.20-3ubuntu2 [25.4 kB]
> Get:275 http://archive.ubuntu.com/ubuntu/ trusty/main fakeroot amd64
> 1.20-3ubuntu2 [55.0 kB]
> Get:276 http://archive.ubuntu.com/ubuntu/ trusty/main fonts-dejavu-extra
> all 2.34-1ubuntu1 [1736 kB]
> Get:277 http://archive.ubuntu.com/ubuntu/ trusty/main libjaxp1.3-java all
> 1.3.05-2ubuntu3 [450 kB]
> Get:278 http://archive.ubuntu.com/ubuntu/ trusty/main libxalan2-java all
> 2.7.1-9 [3166 kB]
> Get:279 http://archive.ubuntu.com/ubuntu/ trusty/main libapache-pom-java
> all 10-2build1 [4022 B]
> Get:280 http://archive.ubuntu.com/ubuntu/ trusty/main libbsf-java all
> 1:2.4.0-5build1 [71.2 kB]
> Get:281 http://archive.ubuntu.com/ubuntu/ trusty/main
> libavalon-framework-java all 4.2.0-9 [70.3 kB]
> Get:282 http://archive.ubuntu.com/ubuntu/ trusty/main libcommons-io-java
> all 2.4-2 [176 kB]
> Get:283 http://archive.ubuntu.com/ubuntu/ trusty/main
> libcommons-parent-java all 22-2build1 [6968 B]
> Get:284 http://archive.ubuntu.com/ubuntu/ trusty/main
> libcommons-logging-java all 1.1.3-1 [120 kB]
> Get:285 http://archive.ubuntu.com/ubuntu/ trusty-updates/main unzip amd64
> 6.0-9ubuntu1.3 [157 kB]
> Get:286 http://archive.ubuntu.com/ubuntu/ trusty/main java-wrappers all
> 0.1.27 [9908 B]
> Get:287 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libbatik-java all 1.7.ubuntu-8ubuntu2.14.04.1 [3299 kB]
> Get:288 http://archive.ubuntu.com/ubuntu/ trusty/main
> libxmlgraphics-commons-java all 1.5-4ubuntu1 [548 kB]
> Get:289 http://archive.ubuntu.com/ubuntu/ trusty/main libfop-java all
> 1:1.1.dfsg-2ubuntu1 [9587 kB]
> Get:290 http://archive.ubuntu.com/ubuntu/ trusty/main fop all
> 1:1.1.dfsg-2ubuntu1 [13.5 kB]
> Get:291 http://archive.ubuntu.com/ubuntu/ trusty/main liberror-perl all
> 0.17-1.1 [21.1 kB]
> Get:292 http://archive.ubuntu.com/ubuntu/ trusty-updates/main git-man all
> 1:1.9.1-1ubuntu0.1 [698 kB]
> Get:293 http://archive.ubuntu.com/ubuntu/ trusty-updates/main git amd64
> 1:1.9.1-1ubuntu0.1 [2627 kB]
> Get:294 http://archive.ubuntu.com/ubuntu/ trusty/main x11-utils amd64
> 7.7+1 [230 kB]
> Get:295 http://archive.ubuntu.com/ubuntu/ trusty-updates/main udisks2
> amd64 2.1.3-1ubuntu0.1 [170 kB]
> Get:296 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gvfs-common
> all 1.20.3-0ubuntu1.1 [42.5 kB]
> Get:297 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gvfs-libs
> amd64 1.20.3-0ubuntu1.1 [105 kB]
> Get:298 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> gvfs-daemons amd64 1.20.3-0ubuntu1.1 [109 kB]
> Get:299 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gvfs amd64
> 1.20.3-0ubuntu1.1 [89.8 kB]
> Get:300 http://archive.ubuntu.com/ubuntu/ trusty/main hicolor-icon-theme
> all 0.13-1 [7140 B]
> Get:301 http://archive.ubuntu.com/ubuntu/ trusty/main junit all
> 3.8.2-8build1 [106 kB]
> Get:302 http://archive.ubuntu.com/ubuntu/ trusty/main libhamcrest-java
> all 1.3-4 [385 kB]
> Get:303 http://archive.ubuntu.com/ubuntu/ trusty/main junit4 all 4.11-2
> [227 kB]
> Get:304 http://archive.ubuntu.com/ubuntu/ trusty/universe libnetty-java
> all 1:3.2.6.Final-2 [671 kB]
> Get:305 http://archive.ubuntu.com/ubuntu/ trusty/universe libslf4j-java
> all 1.7.5-2 [110 kB]
> Get:306 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libasync-http-client-java all 1.6.5-2 [311 kB]
> Get:307 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-classworlds2-java all 2.5.1-2 [46.6 kB]
> Get:308 http://archive.ubuntu.com/ubuntu/ trusty/main libasm3-java all
> 3.3.2-2 [669 kB]
> Get:309 http://archive.ubuntu.com/ubuntu/ trusty/main
> libcommons-lang-java all 2.6-3ubuntu2 [270 kB]
> Get:310 http://archive.ubuntu.com/ubuntu/ trusty/main libcommons-cli-java
> all 1.2-3ubuntu1 [39.0 kB]
> Get:311 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libatinject-jsr330-api-java all 1.0+ds1-1 [23.1 kB]
> Get:312 http://archive.ubuntu.com/ubuntu/ trusty/universe libjsr305-java
> all 0.1~+svn49-4 [28.1 kB]
> Get:313 http://archive.ubuntu.com/ubuntu/ trusty/universe libguava-java
> all 15.0-2ubuntu1 [1907 kB]
> Get:314 http://archive.ubuntu.com/ubuntu/ trusty/main libjaxen-java all
> 1.1.6-1ubuntu1 [206 kB]
> Get:315 http://archive.ubuntu.com/ubuntu/ trusty/main libjdom1-java all
> 1.1.3-1 [150 kB]
> Get:316 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libclassworlds-java all 1.1-final-5 [39.3 kB]
> Get:317 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libservlet3.0-java all 7.0.52-1ubuntu0.3 [294 kB]
> Get:318 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libcommons-configuration-java all 1.10-1 [332 kB]
> Get:319 http://archive.ubuntu.com/ubuntu/ trusty/main
> libcommons-codec-java all 1.9-1 [214 kB]
> Get:320 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libhttpcore-java all 4.3.2-2 [523 kB]
> Get:321 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libhttpclient-java all 4.3.3-1 [528 kB]
> Get:322 http://archive.ubuntu.com/ubuntu/ trusty/universe libitext1-java
> all 1.4-5 [1206 kB]
> Get:323 http://archive.ubuntu.com/ubuntu/ trusty/main liblog4j1.2-java
> all 1.2.17-4ubuntu3 [383 kB]
> Get:324 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-interpolation-java all 1.19-1 [61.3 kB]
> Get:325 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-utils-java all 1:1.5.15-4 [210 kB]
> Get:326 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-container-default-java all 1.0-alpha-9-stable-1-7 [153 kB]
> Get:327 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-classworlds-java all 1.5.0-5 [49.2 kB]
> Get:328 http://archive.ubuntu.com/ubuntu/ trusty/universe libxbean-java
> all 3.7-5 [640 kB]
> Get:329 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-containers-java all 1.0~beta3.0.7-7 [187 kB]
> Get:330 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-i18n-java all 1.0-beta-10-3 [13.6 kB]
> Get:331 http://archive.ubuntu.com/ubuntu/ trusty/universe libdoxia-java
> all 1.1.4-1ubuntu4 [708 kB]
> Get:332 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-build-api-java all 0.0.4-5 [8420 B]
> Get:333 http://archive.ubuntu.com/ubuntu/ trusty/universe libmodello-java
> all 1.1-3 [239 kB]
> Get:334 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-ant-factory-java all 1.0~alpha2.1-3 [11.2 kB]
> Get:335 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-io-java all 1.0~alpha5-2 [44.7 kB]
> Get:336 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-archiver-java all 1.2-1 [167 kB]
> Get:337 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-bsh-factory-java all 1.0~alpha7-3 [7932 B]
> Get:338 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-interactivity-api-java all 1.0-alpha-6-7 [14.2 kB]
> Get:339 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-cipher-java all 1.5-4 [14.9 kB]
> Get:340 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-sec-dispatcher-java all 1.3.1-6 [27.1 kB]
> Get:341 http://archive.ubuntu.com/ubuntu/ trusty/main
> libcommons-httpclient-java all 3.1-10.2 [290 kB]
> Get:342 http://archive.ubuntu.com/ubuntu/ trusty/main
> libcommons-net2-java all 2.2-2 [194 kB]
> Get:343 http://archive.ubuntu.com/ubuntu/ trusty/main libeasymock-java
> all 2.5.2+ds-1 [66.6 kB]
> Get:344 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libservlet2.5-java all 6.0.39-1 [209 kB]
> Get:345 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe
> libjetty-java all 6.1.26-1ubuntu1.1 [721 kB]
> Get:346 http://archive.ubuntu.com/ubuntu/ trusty/main libjsch-java all
> 0.1.50-1ubuntu1 [321 kB]
> Get:347 http://archive.ubuntu.com/ubuntu/ trusty/universe libjsoup-java
> all 1.7.3-1 [279 kB]
> Get:348 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libganymed-ssh2-java all 250-2 [378 kB]
> Get:349 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libnetbeans-cvsclient-java all 6.5-2 [349 kB]
> Get:350 http://archive.ubuntu.com/ubuntu/ trusty/main libregexp-java all
> 1.5-3build1 [35.1 kB]
> Get:351 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libmaven-scm-java all 1.3-5 [894 kB]
> Get:352 http://archive.ubuntu.com/ubuntu/ trusty/universe libwagon-java
> all 1.0.0-2ubuntu2 [213 kB]
> Get:353 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libmaven2-core-java all 2.2.1-14 [696 kB]
> Get:354 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-cli-java all 1.2-5 [9700 B]
> Get:355 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-utils2-java all 2.0.5-1 [214 kB]
> Get:356 http://archive.ubuntu.com/ubuntu/ trusty/main libqdox-java all
> 1.12-1build1 [167 kB]
> Get:357 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libplexus-containers1.5-java all 1.5.5-6 [293 kB]
> Get:358 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libaopalliance-java all 20070526-5 [9214 B]
> Get:359 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libgeronimo-interceptor-3.0-spec-java all 1.0.1-1fakesync1 [5132 B]
> Get:360 http://archive.ubuntu.com/ubuntu/ trusty/universe libcdi-api-java
> all 1.0-1 [32.7 kB]
> Get:361 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libsisu-guice-java all 3.1.1+dfsg-1 [550 kB]
> Get:362 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libsisu-ioc-java all 2.3.0-5 [458 kB]
> Get:363 http://archive.ubuntu.com/ubuntu/ trusty/universe libaether-java
> all 1.13.1-2 [496 kB]
> Get:364 http://archive.ubuntu.com/ubuntu/ trusty/main
> libalgorithm-diff-perl all 1.19.02-3 [50.0 kB]
> Get:365 http://archive.ubuntu.com/ubuntu/ trusty/main
> libalgorithm-diff-xs-perl amd64 0.04-2build4 [12.6 kB]
> Get:366 http://archive.ubuntu.com/ubuntu/ trusty/main
> libalgorithm-merge-perl all 0.08-2 [12.7 kB]
> Get:367 http://archive.ubuntu.com/ubuntu/ trusty/main libcglib-java all
> 2.2.2+dfsg-5 [710 kB]
> Get:368 http://archive.ubuntu.com/ubuntu/ trusty/main
> libcommons-collections3-java all 3.2.1-6 [602 kB]
> Get:369 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libcommons-beanutils-java all 1.9.1-1 [210 kB]
> Get:370 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libcommons-digester-java all 1.8.1-4 [169 kB]
> Get:371 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libcommons-jexl2-java all 2.1.1-2 [240 kB]
> Get:372 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libcommons-jxpath-java all 1.3-6 [270 kB]
> Get:373 http://archive.ubuntu.com/ubuntu/ trusty/main libcommons-vfs-java
> all 2.0-3ubuntu1 [373 kB]
> Get:374 http://archive.ubuntu.com/ubuntu/ trusty/main libxpp2-java all
> 2.1.10-7build1 [162 kB]
> Get:375 http://archive.ubuntu.com/ubuntu/ trusty/main libxpp3-java all
> 1.1.4c-2build1 [364 kB]
> Get:376 http://archive.ubuntu.com/ubuntu/ trusty/main libdom4j-java all
> 1.6.1+dfsg.3-2ubuntu1 [323 kB]
> Get:377 http://archive.ubuntu.com/ubuntu/ trusty/main
> libfile-fcntllock-perl amd64 0.14-2build1 [15.9 kB]
> Get:378 http://archive.ubuntu.com/ubuntu/ trusty/main libgconf2-4 amd64
> 3.2.6-0ubuntu2 [2042 B]
> Get:379 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libosgi-core-java all 4.3.0-4 [93.1 kB]
> Get:380 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libosgi-foundation-ee-java all 4.2.0-1 [336 kB]
> Get:381 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libosgi-compendium-java all 4.3.0-1 [383 kB]
> Get:382 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libgeronimo-osgi-support-java all 1.0-2 [17.9 kB]
> Get:383 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libgeronimo-jpa-2.0-spec-java all 1.1-2 [81.8 kB]
> Get:384 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libgphoto2-l10n all 2.5.3.1-1ubuntu2.2 [7602 B]
> Get:385 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libgtk-3-bin amd64 3.10.8-0ubuntu1.6 [18.2 kB]
> Get:386 http://archive.ubuntu.com/ubuntu/ trusty-updates/main
> libgtk2.0-bin amd64 2.24.23-0ubuntu1.2 [9798 B]
> Get:387 http://archive.ubuntu.com/ubuntu/ trusty/universe libguice-java
> all 3.0-3 [488 kB]
> Get:388 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe
> libjackrabbit-java all 2.3.6-1+deb8u1build0.14.04.1 [275 kB]
> Get:389 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libjcommander-java all 1.32-1 [55.5 kB]
> Get:390 http://archive.ubuntu.com/ubuntu/ trusty/main libltdl-dev amd64
> 2.4.2-1.7ubuntu1 [157 kB]
> Get:391 http://archive.ubuntu.com/ubuntu/ trusty/universe
> libmaven-parent-java all 21-2 [5786 B]
> Get:392 http://archive.ubuntu.com/ubuntu/ trusty/main librhino-java all
> 1.7R4-2 [1096 kB]
> Get:393 http://archive.ubuntu.com/ubuntu/ trusty/main libsaxon-java all
> 1:6.5.5-10 [1075 kB]
> Get:394 http://archive.ubuntu.com/ubuntu/ trusty/main libtinfo-dev amd64
> 5.9+20140118-1ubuntu1 [76.3 kB]
> Get:395 http://archive.ubuntu.com/ubuntu/ trusty/main libtool amd64
> 2.4.2-1.7ubuntu1 [188 kB]
> Get:396 http://archive.ubuntu.com/ubuntu/ trusty/universe libwagon2-java
> all 2.5-1 [1278 kB]
> Get:397 http://archive.ubuntu.com/ubuntu/ trusty/main libxom-java all
> 1.2.10-1 [170 kB]
> Get:398 http://archive.ubuntu.com/ubuntu/ trusty/main llvm-3.4-runtime
> amd64 1:3.4-1ubuntu3 [36.2 kB]
> Get:399 http://archive.ubuntu.com/ubuntu/ trusty/main llvm-3.4 amd64
> 1:3.4-1ubuntu3 [1078 kB]
> Get:400 http://archive.ubuntu.com/ubuntu/ trusty/main libffi-dev amd64
> 3.1~rc1+r3.0.13-12 [99.8 kB]
> Get:401 http://archive.ubuntu.com/ubuntu/ trusty/main llvm-3.4-dev amd64
> 1:3.4-1ubuntu3 [9801 kB]
> Get:402 http://archive.ubuntu.com/ubuntu/ trusty/main manpages-dev all
> 3.54-1ubuntu1 [1820 kB]
> Get:403 http://archive.ubuntu.com/ubuntu/ trusty/universe maven all
> 3.0.5-1 [1303 kB]
> Get:404 http://archive.ubuntu.com/ubuntu/ trusty/main policykit-1-gnome
> amd64 0.105-1ubuntu4 [27.8 kB]
> Get:405 http://archive.ubuntu.com/ubuntu/ trusty/main rhino all 1.7R4-2
> [14.4 kB]
> Get:406 http://archive.ubuntu.com/ubuntu/ trusty/main tcpd amd64 7.6.q-25
> [23.0 kB]
> Get:407 http://archive.ubuntu.com/ubuntu/ trusty/universe testng all
> 6.8.7-2 [767 kB]
> Get:408 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gdisk amd64
> 0.8.8-1ubuntu0.1 [185 kB]
> Err http://archive.ubuntu.com/ubuntu/ trusty-security/main tzdata-java
> all 2015d-0ubuntu0.14.04
>   404  Not Found [IP: 91.189.91.15 80]
> Err http://archive.ubuntu.com/ubuntu/ trusty-security/main linux-libc-dev
> amd64 3.13.0-61.100
>   404  Not Found [IP: 91.189.91.15 80]
> Fetched 219 MB in 1min 5s (3368 kB/s)
>  [91mE: Failed to fetch
> http://archive.ubuntu.com/ubuntu/pool/main/a/apparmor/libapparmor1_2.8.95~2430-0ubuntu5.2_amd64.deb
> 404  Not Found [IP: 91.189.91.15 80]
>
> E: Failed to fetch
> http://archive.ubuntu.com/ubuntu/pool/main/t/tzdata/tzdata-java_2015d-0ubuntu0.14.04_all.deb
> 404  Not Found [IP: 91.189.91.15 80]
>
> E: Failed to fetch
> http://archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_3.13.0-61.100_amd64.deb
> 404  Not Found [IP: 91.189.91.15 80]
>
> E: Failed to fetch
> http://archive.ubuntu.com/ubuntu/pool/main/o/openssh/openssh-client_6.6p1-2ubuntu2_amd64.deb
> 404  Not Found [IP: 91.189.91.15 80]
>
> E: Unable to fetch some archives, maybe run apt-get update or try with
> --fix-missing?
>  [0mThe command '/bin/sh -c apt-get -y install build-essential clang git
> maven autoconf libtool' returned a non-zero code: 100
> Build step 'Execute shell' marked build as failure
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message