maven-wagon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wendy Smoak <wsm...@gmail.com>
Subject Re: Is there a workaround for WAGON-221?
Date Fri, 03 Apr 2009 14:19:18 GMT
n Fri, Apr 3, 2009 at 6:56 AM,  <Clovis.SERAGIOTTO@raibau.at> wrote:

> the fix version for WAGON-221 is 1.0-beta-5, which, according to this user
> list, requires maven 1.0.x. But in the case I do need maven-2.0.9, is
> there a workaround?

According to the pom [1], Maven 2.0.9 uses Wagon 1.0-beta-2.  I don't
think you can easily substitute a different version though, since it's
all bundled in lib/maven-2.0.9-uber.jar.

Try using Maven 2.1.0, which does use Wagon 1.0-beta-5.

[1] http://svn.apache.org/repos/asf/maven/components/tags/maven-2.0.9/pom.xml

-- 
Wendy

---------------------------------------------------------------------
To unsubscribe, e-mail: wagon-users-unsubscribe@maven.apache.org
For additional commands, e-mail: wagon-users-help@maven.apache.org


Mime
View raw message