maven-wagon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joakim Erdfelt (JIRA)" <>
Subject [jira] Created: (WAGON-20) Rename or remove 'debug' method requirement in package
Date Sat, 16 Jul 2005 22:32:57 GMT
Rename or remove 'debug' method requirement in package

         Key: WAGON-20
     Project: wagon
        Type: Bug
    Versions: 1.0-alpha-4    
 Environment: All Environments
 Reporter: Joakim Erdfelt
    Priority: Minor

The TransferListener interface has a method signature called: debug(String).

Can it either be removed (since it is debug related)?
Or replaced with transferDebug(String) to be consistent with the rest of the interface?

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message