maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Gainty <mgai...@hotmail.com>
Subject maven-3.2.4 location
Date Tue, 06 Jun 2017 21:14:32 GMT
All-


>mvn -version

Apache Maven 3.3.3 (7994120775791599e205a5524ec3e0dfe41d4a06; 2015-04-22T07:57:3
7-04:00)
Maven home: /maven/maven333
Java version: 1.8.0_40, vendor: Oracle Corporation
Java home: /Java/jdk1.8/jre


produces this failure:

Running org.apache.rat.mp.RatCheckMojoTest
Tests run: 4, Failures: 4, Errors: 0, Skipped: 0, Time elapsed: 0.2 sec <<< FAILURE!
- in org.apache.rat.mp.RatCheckMojoTest
testIt1(org.apache.rat.mp.RatCheckMojoTest)  Time elapsed: 0.03 sec  <<< FAILURE!
junit.framework.AssertionFailedError: Maven 3.2.4 or better is required


the test says current-maven-version 3.3.3 is not > Maven 3.2.4


any idea where i can locate a distro for maven 3.2.4  to make this test succeed?


Thanks,
Martin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message