maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From alexd92 <ditu.alexan...@gmail.com>
Subject Re: How does maven choose which plugin version to use?
Date Mon, 04 Jul 2016 10:27:18 GMT
Thank you for the info. I'll set the version in the parent pom (I believe is
the simplest solution).
I've read about
https://maven.apache.org/ref/3.3.9/maven-core/default-bindings.html and now
I realized it is packed in maven-core.jar (I thought it is editable..).

Is there another way to upgrade a plugin version instead of editing the pom?
Is not possible to specify this at global level (somewhere in maven
installation folder)?



--
View this message in context: http://maven.40175.n5.nabble.com/How-does-maven-choose-which-plugin-version-to-use-tp5874198p5874202.html
Sent from the Maven - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message