maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Heinz Marbaise <khmarba...@gmx.de>
Subject Re: Solaris
Date Wed, 04 Nov 2015 19:51:50 GMT
Hi,

Maven 3.3.X needs Java 1.7 ...

will not help...

You need to stuck with Maven 3.2.5 ...or you need to install Java 7 and 
may be you need to configure toolchain...

Kind regards
Karl Heinz Marbaise


On 11/4/15 8:12 PM, james pruett wrote:
> This is all I can figure out as to what pieces of java my box has...
> Thanks for helping!
>
>
> $/usr/bin/javac -version
> javac 1.6.0_91
>
> $ /usr/bin/java -version
> java version "1.6.0_91"
> Java(TM) SE Runtime Environment (build 1.6.0_91-b13)
> Java HotSpot(TM) Server VM (build 20.91-b07, mixed mode)
>
> $ ls -las java*
>     1 lrwxrwxrwx   1 root     other         16 Mar 12  2015 java ->
> ../java/bin/java
>     1 lrwxrwxrwx   1 root     other         17 Mar 12  2015 javac ->
> ../java/bin/javac
>     1 lrwxrwxrwx   1 root     other         19 Mar 12  2015 javadoc ->
> ../java/bin/javadoc
>     1 lrwxrwxrwx   1 root     other         17 Mar 12  2015 javah ->
> ../java/bin/javah
>     1 lrwxrwxrwx   1 root     other         17 Mar 12  2015 javap ->
> ../java/bin/javap
>     1 lrwxrwxrwx   1 root     other         18 Mar 12  2015 javaws ->
> ../java/bin/javaws
>
> $ pwd
> /usr/java/jre/bin
>
> $ ls
> ControlPanel  java_vm       jcontrol      orbd          policytool
>   rmiregistry   sparcv9       unpack200
> java          javaws        keytool       pack200       rmid
>   servertool    tnameserv
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message