maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Tran <dant...@gmail.com>
Subject Re: Minimum RPM Version for rpm-maven-plugin?
Date Mon, 06 Apr 2015 22:07:25 GMT
I can run rpm-m-p at Linux sles 11 and 12,  and rpmbuild executable is
required

-Dan

On Mon, Apr 6, 2015 at 2:34 PM, Steve Cohen <scohen@javactivity.org> wrote:

> I'm trying to run the rpm plugin on an old solaris box that is running rpm
> v3.0.4, and the plugin complains that it can't find rpmbuild.  IIRC,
> rpmbuild was added to the rpm suite maybe 10 years ago and this is older
> than that.  Is that supported by the plugin and if so, how?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message