maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Derricutt" <m...@talios.com>
Subject Re: Minimum RPM Version for rpm-maven-plugin?
Date Tue, 07 Apr 2015 02:16:37 GMT
On 7 Apr 2015, at 10:07, Dan Tran wrote:

> I can run rpm-m-p at Linux sles 11 and 12,  and rpmbuild executable is
> required

We use redline-rpm ant tasks - pure-jvm RPM implementation.  The forums mention 3-4 people
have in the past made 'private' maven plugins, but no ones yet open sources one.

http://redline-rpm.org/usage.html


-- 
Mark Derricutt
http://www.theoryinpractice.net
http://www.chaliceofblood.net
http://plus.google.com/+MarkDerricutt
http://twitter.com/talios
http://facebook.com/mderricutt

Mime
View raw message