maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Gudian <andreas.gud...@gmail.com>
Subject Re: Maven sure fire plugin npe problem.
Date Thu, 18 Sep 2014 15:46:44 GMT
There is an issue filed for it already:
https://jira.codehaus.org/browse/SUREFIRE-1077

The fix should be quite simple, I just didn't get to it, yet. But we should
aim for wrapping up Surefire 2.18 within the next (very) weeks, which would
include this issue.



Am Donnerstag, 18. September 2014 schrieb Martin Gainty :

>
>
> > Date: Thu, 18 Sep 2014 05:12:01 -0700
> > From: yaroslavTir@gmail.com <javascript:;>
> > To: users@maven.apache.org <javascript:;>
> > Subject: Re: Maven sure fire plugin npe problem.
> >
> > Hi all,
> > I have the same problem. I also revert surefire plugin to the 2.12
> version
> > and everything begin to work. Does you found what was wrong? Do I need to
> > send my "non working" example?
>
> MG>please file a JIRA and attach a zip including all files from base
> folder out
> MG>be mindful that errors from package phase and or TESTS run in
> /target/surefire-reports must not have ClassNotFoundException
> MG>thanks
> >
> >
> >
> > --
> > View this message in context:
> http://maven.40175.n5.nabble.com/Maven-sure-fire-plugin-npe-problem-tp5791902p5805605.html
> > Sent from the Maven - Users mailing list archive at Nabble.com.
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> <javascript:;>
> > For additional commands, e-mail: users-help@maven.apache.org
> <javascript:;>
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message