maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Milos Kleint <mkle...@gmail.com>
Subject Re: CD, version numbers, IDE integration
Date Mon, 01 Sep 2014 02:40:42 GMT
netbeans is also embedding 3.0.5 (which is used for project loading
exclusively, for building any version can be used)

Milos


On Mon, Sep 1, 2014 at 8:22 AM, Mark Derricutt <mark@talios.com> wrote:

> Currently IntelliJ embeds 3.0.5 and gets perplexed over anything 3.2.x
> specific ( it really doesn't like the tiles plugin ).
>
> I have a fork of Idea where I've bumped the embedded version of Maven but
> as yet, it dies horribly with RMI Classloader issues :(
>
>
> On 1 Sep 2014, at 4:57, Benson Margulies wrote:
>
>  sure that IntelliJ would be most perplexed by
>> <version>${our-version}</version> at the top of a project hierarchy.
I
>> gave up on Eclipse some time ago, but I'd be nearly as surprised if
>>
>>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message