maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Derricutt" <m...@talios.com>
Subject Re: Maven 3.2.1 and java 1.5?
Date Mon, 14 Apr 2014 09:43:44 GMT
You could use the maven-tools-chains plugin to make the 
maven-compiler-plugin etc. use JDK 1.5 even tho Maven itself is running 
with 1.6+.

Do you need to use JDK 1.5 or do you need to compile against 1.5?

On 14 Apr 2014, at 20:13, Ben Caradoc-Davies wrote:

> http://maven.apache.org/download.cgi
> "System Requirements
> JDK 	Maven 3.2 requires JDK 1.6 or above, while Maven 3.0/3.1 requires 
> JDK 1.5 or above (this is to execute Maven - it still allows you to 
> build against 1.3 and prior JDK's)"

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message