maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ghostwolf59 <martin.cederv...@commerce.wa.gov.au>
Subject database/users lost after upgrade from archiva 1.3.6 to 2.0.1
Date Tue, 01 Apr 2014 05:35:16 GMT
Hi,
I have run into a problem when upgrading Archiva 1.3.6 to v2.0.1

Even though I retained the data/database/users directory, archiva fail to
validate accounts.
I have tried this a few times now and the problem is the same.

It's running on tomcat-7.0.42
Starts up nicely and performs the upgrade - everything looks fine in the
logs

However when I try to login as admin it fail to authenticate.
I've tried to reset the password - receive the "password reset" email with
the link (*actually receives a number of emails each time (up to 4 each time
I request a reset) )
Follow the link in the email that takes me to the account password reset
page where I am prompted for a new password.
Enter the new password and then brought to /archiva/index.html#search page
(still not logged on)
Then try to login using the new password but it's again not recognized.

I downloaded the archiva-2.0.1.war that I installed

Anyone else experiencing this issue? 

cheers



-----
good @ being sucked @
--
View this message in context: http://maven.40175.n5.nabble.com/database-users-lost-after-upgrade-from-archiva-1-3-6-to-2-0-1-tp5790266.html
Sent from the Maven - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message