maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manuel Mastrofini <manuel.mastrof...@infoone.it>
Subject Re: Maven 3.1.1. and Windows 8
Date Tue, 28 Jan 2014 14:25:58 GMT
I'm not that "experienced" with Maven, but I just tried to run the .bat
file (both via console and via double-click) and it didn't work.
I have just moved to Win 8.1 and I have already configured the environment
variables correctly (I guess).

The error I get is something like this http://i.stack.imgur.com/q4LZ9.png

Thanks,
Manuel


*Manuel Mastrofini*
*Sistemi e Processi, Direttore di Divisione*

www.infoone.it
*Sede operativa*: Via Vicinale dei Colli 22, 00040 Rocca di Papa (RM)
*Contatto diretto: +39 328 88 95 334*


On Tue, Jan 28, 2014 at 3:19 PM, Wayne Fay <waynefay@gmail.com> wrote:

> > I am trying to execute Maven on Windows 8.1 Pro. When I try to run it, I
> > got a Windows message notifying that I cannot run the application on my
> PC.
>
> Are you an "experienced" Maven user who is moving to Win 8.1 Pro, or a
> new user of Win 8.1 Pro who is also new to Maven? This answer may help
> us zero-in on the problem a little bit.
>
> I've never used Win 8.1 Pro so I have no idea what might be wrong. Can
> you grab a screenshot of the error message and post it online
> somewhere?
>
> Wayne
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message