maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wayne Fay <>
Subject Re: plugin version ranges errors with Maven 3.1.1
Date Fri, 06 Dec 2013 20:07:38 GMT
> I am trying to specify a version range in a pom.xml in order to support our build by doing
the following:

The idea of supporting version ranges in plugins was good when first
implemented but the community has largely decided it is actually not a
best practice as it can introduce instability in an otherwise stable
build. I would just drop it and use a fixed version until you realize
that you need features in a newer release of the plugin.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message