maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stuart McCulloch <mccu...@gmail.com>
Subject Re: Upgrade to 3.1.1 causes problems
Date Thu, 05 Dec 2013 18:17:32 GMT
You could try replacing:

	maven-3.1.1/boot/plexus-classworlds-2.5.1.jar

with:

	maven-3.0.5/boot/plexus-classworlds-2.4.jar

in case the change to use unsynchronised class loading in classworlds 2.5 when running on
Java 1.7 is causing the issue.

On 5 Dec 2013, at 16:32, Collins Solutions <Collins-Solutions@austin.rr.com> wrote:

> It is happening on more than one machine.
> 
> On 12/04/2013 10:14 PM, Wayne Fay wrote:
>>> ...well, it looks as though this is only a temporary solution. After I got
>>> everything to build successfully once I cleaned out my repository, I got the
>>> same error when I ran the build a second time. I tried upgraded my Maven
>> Is this only happening on one machine, or more than one?
>> 
>> Wayne
>> 
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
>> For additional commands, e-mail: users-help@maven.apache.org
>> 
>> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message