maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Collins Solutions <>
Subject Re: Upgrade to 3.1.1 causes problems
Date Tue, 03 Dec 2013 01:08:37 GMT
I will put this on another machine and see if I am getting the same 
thing.  My PATH is as follows:


It doesn't look like there is anything out of place.  I will let you 
know the results of my test on the other machine.

On 12/02/2013 06:03 PM, Wayne Fay wrote:
>>>>>>> What software is listening on HTTP port 2727 of the machine named
>>>>>>> "tyrone" and version?
> ...
>> Sorry about that. Sonatype Nexus 2.6.4-02
> OK, I just wanted to know but I doubt that has much impact on this issue...
> IIUC java.lang.LinkageError means there's a binary incompatability
> between some of these jars/classes. But the log shows all your jars
> are under /opt/maven-3.1.1/lib and you're the first person using 3.1.1
> to report any such problem here on the Maven Users list. So it seems
> this is specific to your machine/environment.
> Is there maybe something in your PATH or CLASSPATH or another
> environment variable which might be causing your JVM to "see" some
> older/newer jars? Did you install anything in the JVM/JDK itself
> 3.1.0? Is this repeatable on another machine in your environment, or
> specific to just one?
> Wayne
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message