maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Derricutt" <m...@talios.com>
Subject Re: plugin version ranges errors with Maven 3.1.1
Date Sat, 07 Dec 2013 02:36:22 GMT
Unless you need them, and limit their usage to your OWN packages.

However - you did fail to mention simply that: version ranges are not, and AFAIK have NEVER
been supported for plugins or parents.

Mark

On 7 Dec 2013, at 9:19, Ron Wheeler wrote:

> Version ranges are generally a bad idea.

Mime
View raw message