maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Severin Gehwolf <jerb...@gmail.com>
Subject Re: Maven 3.1.0 fails to resolve artifacts produced by reactor build
Date Fri, 16 Aug 2013 14:44:36 GMT
Thanks, Stephen!

On Fri, Aug 16, 2013 at 4:13 PM, Stephen Connolly
<stephen.alan.connolly@gmail.com> wrote:
> I agree that this is a regression. I have asked Jason to take a look before
> he cuts the next release
>
>
> On 16 August 2013 14:47, Severin Gehwolf <jerboaa@gmail.com> wrote:
>
>> Hi,
>>
>> We are currently using Maven 3.0.5 to build our project called
>> Thermostat[1]. Our build produces zip files at some stage of the
>> reactor build and uses those artifacts later as dependencies in order
>> to produce what we call a Thermostat installation image. That image is
>> just a bunch of files with a predefined directory layout.
>>
>> We've discovered that our build works with Maven 3.0.5 but fails to
>> build using 3.1.0. Details as to how to reproduce this are in this
>> bug, which has a simple reproducer attached:
>> http://jira.codehaus.org/browse/MNG-5503
>>
>> Are we doing something wrong? Is this expected behavour?
>>
>> Any help would be greatly appreciated!
>>
>> Thanks,
>> Severin
>>
>> [1] http://icedtea.classpath.org/thermostat/
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
>> For additional commands, e-mail: users-help@maven.apache.org
>>
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message