maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hervé BOUTEMY <herve.bout...@free.fr>
Subject Re: Any guideline on how to make plugin, aether dependence , compatible with both maven 3.0.x and 3.1
Date Mon, 15 Jul 2013 19:59:33 GMT
we didn't write specific documentation, neither on how to detect if your plugin 
will break nor how to fix it: we don't expect much problems

if you need help, just ask: and if sufficient people need help, I'll try to sum 
up the different cases we found

Regards,

Hervé

Le dimanche 14 juillet 2013 23:15:57 Dan Tran a écrit :
> Hi
> 
> From 3.1 release notes, i am seeing a list of this type of plugins
> 
> https://cwiki.apache.org/confluence/display/MAVEN/AetherClassNotFound
> 
> 
> Rather then browser thru the code,  is there a quick guide line?
> 
> Thanks
> 
> -D

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message