maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Russell Gold <r...@gold-family.us>
Subject Re: Release not creating source and javadoc jars
Date Fri, 07 Jun 2013 12:39:18 GMT
How are you running the release process?

On Jun 7, 2013, at 8:29 AM, "Timothy I. McGinnis" <tmcginnis@glatfelters.com> wrote:

> I am using MyEclipse Bling 10.6 with Maven 3.0.3.  When I run the release process it
does not create the sources and javadoc jars.  Does anyone have a clue as to why?
> 
> Tim McGinnis
> Sr. Programmer/Analyst
> Glatfelter Insurance Group
> (800) 233-1957 Ext. 7856
> (717) 741-7856
> 
> ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
> Confidentiality Notice: The information contained in this communication, including all
attachments, is legally protected information, confidential or proprietary information, or
a trade secret intended solely for the use of the intended recipient. The information may
also be subject to legal privilege. If you are not the intended recipient, you are hereby
notified that any use, disclosure, dissemination, distribution, forwarding, or copying of
this communication is strictly prohibited. If you have received this communication in error,
please notify the sender by reply Fax or e-mail stating the communication was "received in
error" and delete or destroy all copies of this communication, including all attachments.

-----------------
Come read my webnovel, Take a Lemon <http://www.takealemon.com>, 
and listen to the Misfile radio play <http://www.gold-family.us/audio/misfile.html>!





Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message