maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philippe Tjon-A-Hen <pnmtjona...@gmail.com>
Subject Re: mvn site:site fails
Date Thu, 13 Jun 2013 07:03:57 GMT
The name is also perfectly fine :)

But thats beside the point.
I cannot change the name or description. The project is given to me asis
and connot be changed. Hence my issue. so removing or changing the name is
no option.


On 13 June 2013 04:18, Russell Gold <russell.gold@oracle.com> wrote:

> You only need to remove it from the name. The descriptor is perfectly fine.
>
> On Jun 12, 2013, at 5:32 AM, Philippe Tjon-A-Hen wrote:
>
> > I have the following pom.xml
> >
> > <project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="
> > http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="
> > http://maven.apache.org/POM/4.0.0
> > http://maven.apache.org/xsd/maven-4.0.0.xsd">
> >  <modelVersion>4.0.0</modelVersion>
> >  <groupId>nl.tjonahen</groupId>
> >  <artifactId>reportbug</artifactId>
> >  <version>0.0.1-SNAPSHOT</version>
> >  <name>Mix &amp; Match</name>
> >  <description>Mix &amp; Match project try generating a site for this
> > one</description>
> > </project>
> >
> > Wich builds perfectly. However if I try to run a mvn site:site it fails
> > with a
> > "entity reference names can not start with character ' ' (position:
> > START_DOCUMENT seen ...<project name="Mix & ... @21:22)"
> >
> > Does any one know how to fix this?. (besides removing the &amp; from the
> > pom file)
> >
> > Philippe
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message