maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From xelhark <xelh...@hotmail.it>
Subject mvn site-deploy accessing another server?
Date Thu, 14 Feb 2013 16:45:06 GMT
Hello!

I'm writing here because I don't really know what else to do. I'm trying to
configure maven so that it deploys my website on my server.

There are plenty of guides online, I added the <server> on my settings.xml,
added the configuration on my pom. That's not the issue.

After several tries, I noticed that executing 'mvn site-deploy -X' told me
that he was trying to access another server:



I saw that the remote parent pom is trying to upload the plugins to their
repos, thus giving me this error. I thought it was absurd, but then I tried
to copy the parent.pom and change it in cache so that it wouldn't do that,
and it worked. So, what am I doing wrong?



--
View this message in context: http://maven.40175.n5.nabble.com/mvn-site-deploy-accessing-another-server-tp5746972.html
Sent from the Maven - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message