maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NeelamSharma <>
Subject Re: Apache Maven-2.2.1 failed to download repository
Date Thu, 03 Jan 2013 15:06:12 GMT
Thanks, I will find problematic repos.

There is not changes in install maven and the source since last builds, why
this time only I am facing this issues. Earlier also it downloaded the
required plugins need to build.  

[INFO] Internal error in the plugin manager executing goal
sgiversion-maven-plugin:0.4.11:compute-osgi-version': Unable to load the
mojo 'c
om.sun.enterprise:osgiversion-maven-plugin:0.4.11:compute-osgi-version' in
the p
lugin 'com.sun.enterprise:osgiversion-maven-plugin'. A required class is
: Lorg/apache/maven/shared/osgi/Maven2OsgiConverter;
[DEBUG] Trace
org.apache.maven.lifecycle.LifecycleExecutionException: Internal error in
the pl
ugin manager executing goal
compute-osgi-version': Unable to load the mojo
aven-plugin:0.4.11:compute-osgi-version' in the plugin
ersion-maven-plugin'. A required class is missing:

I am not facing this issue on one machine, not single time, I tried
downloading from different OS (XP, Win7, Win8), it failed at same stage,
same error it producing every time. As there is no changes in my code and in
the maven. Is there any changes in the remote path from where it download
repositories ? 

View this message in context:
Sent from the Maven - Users mailing list archive at

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message