maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benson Margulies <bimargul...@gmail.com>
Subject Re: why axis-1.4.jar is dependent upon wsdl4j-1.5.1 jar file in maven
Date Fri, 30 Nov 2012 02:02:46 GMT
You will have to consult the Axis project. This is because their POM
declares this dependency.

On Thu, Nov 29, 2012 at 7:26 AM, koti <koti.arva@gmail.com> wrote:
> HI all, My application is already using wsdl4j-1.6.2.jar and will not support
> with wsdl4j-1.5.1.jar file. I have observed that when I have written only
> axis1.4 dependency code in my pom.xml like below
> /          axis          axis          1.4          jar          compile
> /
>  (nabble_embed tag is added to display code.. it is not having in my actual
> code... )it downloading wsdl4j-1.5.1.jar file (not sure how it is
> downloading) due to that my existing application is not working. So, I have
> modified code like
>        /            wsdl4j            wsdl4j            1.6.2            jar
> compile                         axis          axis          1.4          jar
> compile        /
> now it automatically downloading axis-wsdl4j-1.5.1.jar file which is also
> creating problem to my existing application. could you please let me know,
> why axis jar is internally downloading wsdl file and how to remove this
> internal dependency.Please let me if another version of axis jar will
> download wsdl4j-1.6.2.jar file.Thanks in advance.
>
>
>
> --
> View this message in context: http://maven.40175.n5.nabble.com/why-axis-1-4-jar-is-dependent-upon-wsdl4j-1-5-1-jar-file-in-maven-tp5734252p5734255.html
> Sent from the Maven - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message