maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lamy <ol...@apache.org>
Subject Re: [mvn] bad artifacs returned
Date Wed, 04 Jul 2012 14:37:25 GMT
AFAIK xalan has the groupId:artifactId xalan:xalan see
http://repo.maven.apache.org/maven2/xalan/xalan/

Maybe you declare the repository
http://shibboleth.internet2.edu/downloads/maven2 in your pom (or in a
project you are using)

2012/7/4 Stadelmann Josef <josef.stadelmann@axa-winterthur.ch>:
> what is returned to an depencey invoked artifact download
> if the link to the artifact does not hit a .pom or the .jar wanted
> but is redirected by the receiving repository server to a basic
> html page explaing the user that artifacts have been moved?
>
> i.e. currently for
> /org/apache/xalan/xalan/2.7.1/xalan-2.7.1.jar
> /org/opensaml/openws/1.2.2/openws-1.2.2.jar;
> jargs/jargs/1.0/jargs-1.0.jar
>
> i.e. beeing requested to download from
> Downloading:
> http://repo1.maven.org/maven2/org/apache/xalan/xalan/2.7.1/xalan-2.7.1.p
> om
> but is then redirected to
> Downloading:
> http://shibboleth.internet2.edu/downloads/maven2/org/apache/xalan/xalan/
> 2.7.1/xalan-2.7.1.pom
> where it ends in the nirvana as this EP is redirected
> http://shibboleth.internet2.edu/ explaing that stuuf has been moved.
>
> Josef



-- 
Olivier Lamy
Talend: http://coders.talend.com
http://twitter.com/olamy | http://linkedin.com/in/olamy

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message