maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From larmbr <nasa4...@gmail.com>
Subject jdk version detect error
Date Sat, 14 Jul 2012 04:09:24 GMT
I am running the netty project. 
when i run mvn clean install
It crashed with an error:
Detected JDK Version: 1.6.0-24 is not in the allowed range [1.7.0,)

I first want to modify the pom file
but It comments that: 1.7.0 jdk is needed,or may lead to problem

So I update my jdk to 1.7.0
I have checked the java -version .It do be a 1.7.0 version!


But maven still complain that the JDK version is 1.6.0.

Why?

--
View this message in context: http://maven.40175.n5.nabble.com/jdk-version-detect-error-tp5714118.html
Sent from the Maven - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message