maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From AnasMughal <anasmug...@yahoo.com>
Subject Failed to deploy artifacts
Date Wed, 06 Jun 2012 01:45:42 GMT
I am getting "Failed to deploy artifacts" error 500 on trying to deploying an
artifact to our releases repository on our nexus server. (I was able to
deploy successfully last week!)

I even enabled "Allow Redeploy" on my repository.

Any help or guidance would be appreciated.




mvn deploy:deploy-file -DpomFile=pecia-1.0.pom -Dfile=pecia-1.0.jar
-DrepositoryId=MyID 
-Durl=http://taus-itpmuprd/nexus/content/repositories/MY-RELEASES    


[INFO] Scanning for projects...
[INFO]                                                                         
[INFO]
------------------------------------------------------------------------
[INFO] Building Maven Stub Project (No POM) 1
[INFO]
------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-deploy-plugin:2.5:deploy-file (default-cli) @
standalone-pom ---
Uploading:
http://taus-itpmuprd/nexus/content/repositories/MY-RELEASES/nl/flotsam/pecia/pecia/1.0/pecia-1.0.jar
81 KB   
Uploading:
http://taus-itpmuprd/nexus/content/repositories/MY-RELEASES/nl/flotsam/pecia/pecia/1.0/pecia-1.0.pom
7 KB    

[INFO]
------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO]
------------------------------------------------------------------------

[INFO] Total time: 0.743s
[INFO] Finished at: Tue Jun 05 18:40:46 PDT 2012
[INFO] Final Memory: 3M/57M
[INFO]
------------------------------------------------------------------------
[ERROR] Failed to execute goal
org.apache.maven.plugins:maven-deploy-plugin:2.5:deploy-file (default-cli)
on project standalone-pom: Failed to deploy artifacts: Could not transfer
artifact nl.flotsam.pecia:pecia:jar:1.0 from/to MY-RELEASES
(http://taus-itpmuprd/nexus/content/repositories/MY-RELEASES): Failed to
transfer file:
http://taus-itpmuprd/nexus/content/repositories/MY-RELEASES/nl/flotsam/pecia/pecia/1.0/pecia-1.0.jar.
Return code is: 500 -> [Help 1]
[ERROR] 
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e
switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR] 
[ERROR] For more information about the errors and possible solutions, please
read the following articles:
[ERROR] [Help 1]
http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException

--
View this message in context: http://maven.40175.n5.nabble.com/Failed-to-deploy-artifacts-tp5710875.html
Sent from the Maven - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message