maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lamy <ol...@apache.org>
Subject Re: Filtering not working after at sign
Date Mon, 07 May 2012 15:51:39 GMT
Salut,
Have a look at the delimiters fields:
http://maven.apache.org/plugins/maven-resources-plugin/resources-mojo.html#delimiters
with useDefaultDelimiters to false.

Should work.

2012/5/7 Yann Albou <yann-email@club-internet.fr>:
>
> Wayne Fay wrote
>>
>> Yes. What version of Maven are you using?
>>
>> If you aren't using @@ token, you should turn it off. That is
>> described in the docs.
>>
>>
>
> I use maven 3.0.3
> Sorry but I don't see in the doc where to turn off the interpolation of @@
> token, could you help ?
>
> Thanks
> Yann.
>
> --
> View this message in context: http://maven.40175.n5.nabble.com/Filtering-not-working-after-at-sign-tp5689637p5691396.html
> Sent from the Maven - Users mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>



-- 
Olivier Lamy
Talend: http://coders.talend.com
http://twitter.com/olamy | http://linkedin.com/in/olamy

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message