maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hujirong <jirong...@gmail.com>
Subject Re: Why Maven is looking for maven-surefire-plugin:2.10?
Date Thu, 19 Apr 2012 20:13:08 GMT
I figured I am using 3.0.3 while the project is using 3.0.4. No more error
after changed to 3.0.3. They don't have that version of jar in Nexus.

Thanks
Jirong

--
View this message in context: http://maven.40175.n5.nabble.com/Why-Maven-is-looking-for-maven-surefire-plugin-2-10-tp5652018p5652683.html
Sent from the Maven - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message