maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Barrie Treloar <baerr...@gmail.com>
Subject Re: How can I use a Maven plugin to change Eclipse WebSphere Deployment Classloader mode to PARENT_LAST
Date Wed, 28 Mar 2012 21:22:06 GMT
On Thu, Mar 29, 2012 at 5:31 AM, Chris Harris <chris_harris@baxter.com> wrote:
> Nabble didn't ever email me that I had replies to my post, so apologies to
> you two for never responding until now.  paulv, Could you please remove my
> Email info from your reply?

Chris, your email details are clearly listed in the header details of your post.
If you were expected anonymous posting from nabble you might want to
check that.

> Eclipse/RAD now has better Maven support via m2e, which is what I was using
> within RAD 8.0.x.  This WTP/Maven improvement is what prompted me to revisit
> my post's problem, which seems to be resolved now.
>
> I happened to visit the page for the eclipse:rad plugin, and, lo and behold,
> the most recent version is v2.9, which includes:
[del]

m2e and eclipse:rad are not the compatible.

Choose one and stick with it.
m2e should provide a warning if you have configured your project via
the maven-eclipse-plugin.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message