maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nazia Ghawte <ngha...@premierfarnell.com>
Subject Java version compatibility for maven-dependency-plugin2.3
Date Tue, 18 Oct 2011 14:17:20 GMT
Hi,

Could anyone please tell me the if the maven-dependency-plugin(version 2.3)
is incompatible with Java1.4?
whenever i build my project with Java1.4 it fails,where as when built with
1.6 it doesnt.

Thanks

--
View this message in context: http://maven-users.828.n2.nabble.com/Java-version-compatibility-for-maven-dependency-plugin2-3-tp6904764p6904764.html
Sent from the maven users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message