maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wayne Fay <wayne...@gmail.com>
Subject Re: please help
Date Fri, 02 Sep 2011 14:17:32 GMT
> No versions are present in the repository for the artifact with a range
> [2.1,)
>  commons-collections:commons-collections:jar:null

Commons-collections definitely has 2.1 (and later) versions in Central:
http://search.maven.org/#search%7Cgav%7C1%7Cg%3A%22commons-collections%22%20AND%20a%3A%22commons-collections%22

Not sure why you're having problems. You didn't really provide enough
detail. Try "mvn -U" next time to force some updates.

Wayne

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message