maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Asmann, Roland" <Roland.Asm...@adesso.at>
Subject Not all variables replaced when filtering
Date Wed, 30 Mar 2011 14:55:10 GMT
Hi all,

I am running Maven 2.2.1 and am using the resources-plugin 2.4.3 and for 
some reason Maven only replaces 6 instances of my 7 variable definitions 
(or better said: 30 of my 35 variables).

I tries setting the delimiter (since this was a bug in 2.4 if I remember 
correctly), but this didn't fix the issue.

I tried updating to 2.5, but this does no filtering whatsoever!

I even tried to add some other variables, but it seems that at a certain 
point, it just stops replacing them!

Does anybody know what I can do to get this working?

I've attached the file I am trying to filter, maybe I overlooked something?

Using these values:
<oracle.host>localhost</oracle.host>
<oracle.port>1521</oracle.port>
<oracle.instance>ORCL</oracle.instance>
<oracle.user>hippo</oracle.user>
<oracle.password>hippo</oracle.password>


Thanks.

-- 
Roland Asmann
Senior Software Engineer

adesso Austria GmbH
Floridotower 26. Stock              T +43 1 2198790-27
Floridsdorfer Hauptstr. 1           F +43 1 2198790-927
A-1210 Wien                         M +43 664 88657566
                                    E roland.asmann@adesso.at
                                    W www.adesso.at

-------------------------------------------------------------
             >>> business. people. technology. <<<
-------------------------------------------------------------

Mime
View raw message