maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gabriele Kahlout <gabri...@mysimpatico.com>
Subject Re: Maven 3 site doesn't generate an index.html
Date Tue, 16 Nov 2010 15:59:34 GMT
That worked out for me. I didn't have an explicit declaration for maven-site
(BTW).

On 16 November 2010 01:58, Lukas Theussl <ltheussl@apache.org> wrote:

>
> Check http://jira.codehaus.org/browse/MSITE-425
>
> HTH,
> -Lukas
>
>
>
> Gabriele Kahlout wrote:
>
>> Hello,
>>
>> I don't know what could be the problem. Could someone send me a sample
>> project for which executing mvn site results in an index file under
>> target/site?
>> I only get a css and images folder in there. I'm using Windows 7.
>>
>>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>


-- 
Regards,
K. Gabriele

--- unchanged since 20/9/10 ---
P.S. If the subject contains "[LON]" or the addressee acknowledges the
receipt within 48 hours then I don't resend the email.
subject(this) ∈ L(LON*) ∨ ∃x. (x ∈ MyInbox ∧ Acknowledges(x, this) ∧ time(x)
< Now + 48h) ⇒ ¬resend(I, this).

If an email is sent by a sender that is not a trusted contact or the email
does not contain a valid code then the email is not received. A valid code
starts with a hyphen and ends with "X".
∀x. x ∈ MyInbox ⇒ from(x) ∈ MySafeSenderList ∨ (∃y. y ∈ subject(x) ∧ y ∈
L(-[a-z]+[0-9]X)).

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message