maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arnaud Héritier <aherit...@gmail.com>
Subject Re: Can't specify distributionManagement in settings.xml
Date Mon, 04 Oct 2010 19:55:22 GMT
mvn deploy -DaltDeploymentRpository=...
But some times ago there was a bug which disallow to use it without a distribMgt part in the
pom :(


Arnaud Héritier
Software Factory Manager
http://www.exoplatform.com

Phone : +33 (0)6 89 74 64 24
Skype : aheritier
Twitter : @aheritier 
Blog : http://aheritier.net

On Oct 4, 2010, at 9:48 PM, Phillip Hellewell wrote:

> On Mon, Oct 4, 2010 at 1:43 PM, Thiessen, Todd (Todd)
> <tthiessen@avaya.com> wrote:
>> Hehe. It always gets back to that.
>> 
>> Not sure why your hung up over it ;-).
> 
> Well, I'm going to do some more tests now to see if I can get this
> working with a parent pom.  If I run into an error that I can't figure
> out you'll probably hear from me :)
> 
> But I do have one question first.  Is there any possible way to do a
> deploy without any <distributionManagement> section in your pom, and
> to just pass the URL on the command-line?
> 
> Phillip
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message