maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erlend Hamnaberg <ngar...@gmail.com>
Subject Re: [ANN] maven-issues-plugin
Date Tue, 05 Oct 2010 08:30:43 GMT
Since Maven has been requiring maven 5 since v 2.2 i don't see why this
shouldn't be used as part of this plugin,
unless compatibility with earlier maven versions are a requirement.

On Mon, Oct 4, 2010 at 7:48 PM, Robert Reiner <rr@smartics.de> wrote:

>
>
> Antonio Petrelli wrote:
> >
> > Cool! But since you already licensed with Apache License v2, why don't
> > you donate it to the Maven Changes Plugin?
> >
>
> Hello Antonio,
>
> thank you for your reply!
>
> One reason for not trying to contribute to the changes plugin was that this
> plugin requires to run on Java 1.4, but the issues plugin uses a Mylyn
> library which is based on Java 1.5. There is already a patch for an
> unresolved JIRA issue provided by Matthew Beermann [1] of 2007 that has not
> been applied. I assume for this reason.
>
> Kind regards
>
>                Robert
>
> [1] http://jira.codehaus.org/browse/MCHANGES-58
>
> --
> View this message in context:
> http://maven.40175.n5.nabble.com/ANN-maven-issues-plugin-tp3046637p3192503.html
> Sent from the Maven - Users mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message