maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Fox <bri...@infinity.nu>
Subject Re: Maven Enforcer Plugin, requirePluginVersions, and Maven 3.0
Date Thu, 09 Sep 2010 15:55:48 GMT
No, those are still covered by the enforcer as intended.

On Wed, Sep 8, 2010 at 2:37 PM, Trevor Harmon <trevor@vocaro.com> wrote:
> On Sep 8, 2010, at 11:14 AM, Brian Fox wrote:
>
>> The workaround is to not use
>> this rule in M3 anymore since the core will throw warnings at you
>> anyway.
>
> For the requireMavenVersion and requireJavaVersion rules, should I continue using Enforcer,
or is there a Maven 3 analog for them as well? Thanks,
>
> Trevor
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message