maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tharrisx <thar...@axispoint.com>
Subject Re: Errors after upgrade to 2.2.1
Date Mon, 01 Feb 2010 19:31:22 GMT


We will drop the dependency reports for now. I'll just tell the developers
on our teams to use the JDepend Eclipse plugin interactively on a regular
basis until Maven gets fixed.

Of course, now, the whole "site" shebang is broken anyway because of some
'missing skin' error, so until that gets fixed, we can't do squat.

Tom
-- 
View this message in context: http://n2.nabble.com/Errors-after-upgrade-to-2-2-1-tp4401158p4496342.html
Sent from the maven users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message