maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Barrie Treloar <baerr...@gmail.com>
Subject Re: java 1.4 versus the maven-eclipse-plugin
Date Mon, 21 Dec 2009 01:51:36 GMT
> On Sun, Dec 20, 2009 at 5:26 PM, Barrie Treloar <baerrach@gmail.com> wrote:
>> On Sat, Dec 19, 2009 at 9:48 AM, Benson Margulies <bimargulies@gmail.com> wrote:
>>> The eclipse plugin forces the compiler source version to 1.4 for maven
>>> plugins. I'm building a maven plugin that I want to require 1.5. Is
>>> there a way to tell the eclipse plugin to stop harassing me?
>>
>> Did you check the docs?
>>
>> http://maven.apache.org/plugins/maven-eclipse-plugin/trouble-shooting/index.html

On Mon, Dec 21, 2009 at 9:34 AM, Benson Margulies <bimargulies@gmail.com> wrote:
> I did.

To my knowledge there is nothing in the eclipse plugin that forces
compiler source values.

This, as described in the above links, is taken from the maven-compiler-plugin.

What do the relevant bits of your pom look like?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message